Quick Response Guide

AU480
Chemistry Analyzer

For In Vitro Diagnostic Use

B28625AA ﬂ‘
c € December 2013 o~

Beckman Coulter, Inc.
sl 505 e COULTER

Brea, CA 92821 US.A



AU480 Chemistry Analyzer
Quick Response Guide

PN B28625AA (December 2013)

© 2013 Beckman Coulter, Inc.
All Rights Reserved

Trademarks
The following are trademarks of Beckman Coulter, Inc.
and are registered in the USPTO:

* Beckman

*  Beckman Coulter

* The Beckman Coulter logo
« AU

All other trademarks are the property of their respective
owners.

Find us on the World Wide Web at:
www.beckmancoulter.com

| £ | REP|

Beckman Coulter Ireland Inc.
Lismeehan

O'Callaghans Mills

Co Clare Ireland

Beckman Coulter do Brasil Com e Imp de Prod de Lab Ltda
Estr dos Romeiros, 220 - Galpao G3 - Km 38.5

06501-001 - Sao Paulo - SP - Brasil

CNPJ: 42.160.812/0001-44

BIEIRGEE Ny oy -d3—ILY—HKRXeu
REEIRXAEHE=TES BT S
TOCEBHYITANSY D —

Beckman Coulter KK

IS FE/RER &t
AREIARXBH=-THESF 75
ff%m :135-0063


http://www.beckmancoulter.com

B28625AA

Revision History

This document appliesto the latest software listed and higher versions. When a
subsequent software version changes the information in this document, a new
issue will be released.

Initial Issue, B28625AA, 12/2013
Software version 1.72

This document was created to:

* Replace the current regional Quick Response Guide with a single global
document

* Improve the content and usability of the instructions
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This Quick Response Guide describes basic system operations. It contains
general information on preparing for analysis, starting analysis, and obtaining
results. It also describes other frequently used procedures performed during
daily routine operations. For detailed procedures, refer to the AU480 User’s
Guide.

This chapter discusses the following topics:

1.1 Typographical Conventions Used in this Guide
1.1.1 Tips, Cautions, and Warnings
1.1.2 Software Paths, Menus, and Tabs
1.1.3 Software Buttons
1.1.4 Images of Software Screens
1.1.5 Analyzer Modes
1.1.6 Notation of Units
1.1.7 Third-Party Trademarks and Trade Names
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1.1 Typographical Conventions Used in this Guide

1.1 Typographical Conventions Used in this Guide
This section describes the conventions used in the text of this guide:

1.1.1 Tips, Cautions, and Warnings

1.1.2 Software Paths, Menus, and Tabs

1.1.3 Software Buttons

1.1.4 Images of Software Screens

1.1.5 Analyzer Modes

1.1.6 Notation of Units

1.1.7 Third-Party Trademarks and Trade Names

1.1.1 Tips, Cautions, and Warnings

This guide uses the following symbolic icons and terms according to the
content of information. Each convention and term indicates the level of its
importance. A thorough understanding of thisinformation is necessary to use
the system safely and correctly.

/\ WARNING

This symbol indicates a warning. Warnings mean that care must be
exercised. Failure to follow these warnings may result in serious
injury, degradation of system function, or generate incorrect sample
data.

/N CAUTION

This symbol indicates a caution. Cautions mean that appropriate
care must be taken. Failure to follow these cautions may result in
minor injury, sub-optimal system performance, operation, or
damage, which could lead to other hazards.

1-2 B28625AA
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1.1 Typographical Conventions Used in this Guide

TIP Tips contain important information that users should take into
consideration when performing procedures and understanding concepts.

For other precautions, refer to CHAPTER 2, Precautions, Installation, and
Secifications in the AU480 User's Guide.

1.1.2 Software Paths, Menus, and Tabs

A software path is a sequence of options selected in the software interface in
the order indicated. All menus and tabs appear in aBold font.

Software paths in this guide are expressed as follows:
Select Menu List > Maintenance > User Maintenance > ISE Maintenance.

Following this path, first select Menu List, then Maintenance, then User
Maintenance, and finaly ISE Maintenance on the resulting submenu.

B28625AA 1-3
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1.1 Typographical Conventions Used in this Guide

Figure 1.1

B sz g s -

1. Selectivity Check tab
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1.1 Typographical Conventions Used in this Guide

1.1.3 Software Buttons

All buttons that appear in the software interface are part of a single procedural
step and appear in aBold font. Some software buttons have a corresponding
function key that can be accessed on the keyboard. These buttons appear in a
Bold font with the corresponding keyboard function number in parenthesis.
Refer to the following screen shot for an example.

Figure 1.2 Software buttons
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1. Search Sample ID button
2. Start Entry (F1) button

1.1.4 Images of Software Screens

Images of software screensin this guide may differ from the actual appearance
of the software screen depending on how the system parameters are
programmed.
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1.1 Typographical Conventions Used in this Guide

1.1.5 Analyzer Modes

Analyzer modes are written in italics. For example, Sandby and Measure are
normal analyzer modes.

1.1.6 Notation of Units
Units are denoted with the International System of Units (SI).

1.1.7 Third-Party Trademarks and Trade Names

All third-party trademarks and trade names referenced in this Quick Response
Guide are the property of their respective owners.

1-6 B28625AA
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System Outline
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This chapter discusses the following topics:

2.1 Hardware Overview
2.2 Software Chart
2.3 Navigating Through the Software
2.3.1 How to Select Menus and Items
2.3.2 How to Exit Menus
2.3.3 Entry Status Display
2.3.4 Menus, Tabs, Buttons, and Function Keys
2.4 Software Description
2.4.1 Organization of Operation Window
2.4.2 Main Button Bar
2.4.3 Home Outline
2.4.4 Menu List Overview
2.4.5 User Menu Overview
2.4.6 Using the Online Help
2.4.7 Analyzer Modes
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System Outline
2.1 Hardware Overview

2.1 Hardware Overview

For adetailed description of the hardware components, refer to 3.4
Understanding the System Hardware in the AU480 User's Guide, chapter 3.

Figure 2.1 Top View

1. Pre-dilution bottle 8. Sample transfer unit

2. Reagent transfer unit 9. Sample probe wash well
3. Reagent probe wash well 10. Rack Feeder Unit

4. Mixing unit 11. Rack collection unit

5. Cuvette wheel unit 12. STAT table

6. Photometer lamp 13. ISE unit (optional)

7. Wash nozzle unit 14. Reagent refrigerator

2-2 B28625AA



System Outline
2.1 Hardware Overview

Figure 2.2 Front view

1. Wash Solution Roller Pump 7. ISE Buffer (R) Syringe (Optional)
2. DI Water Tank 8. Sample (S) Syringe

3. Diluted Wash Solution Tank 9. ON button (green)

4. Wash Solution Tank 10. EM STOP button (red)

5. ISE Reagents (Optional) 11. RESET button (white)

6. Reagent (R) Syringe

B28625AA
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2.2 Software Chart

2.2 Software Chart

Main

Menu Routine Calibration QC
Start Condition Calibration Monitor QC Monitor »
Reagent » Calibration Verification » Daily Chart

Reagent Management
Reagent Inventory
Reagent Consumption
Rack Requisition »
Sample
Calibration
QC
STAT Requisition »
STAT Status
Sample
Calibration
QC
Repeat Run »
Repeat Order
Repeat Data Verification
Sample Manager »
Sample
RB/CAL/QC
Data Monitor »
Reaction Monitor
Data Statistics
Correlation Chart

24

Calibration Verification Day to Day Chart
Twin Plot Chart

QC Data Review

Material Parameters

B28625AA



System Outline 2
2.2 Software Chart

Parameters Maintenance System
Common Test Parameters » User Maintenance » Online
Test Name Analyzer Maintenance Format »
Profile ISE Maintenance Requisition Format

List Format
Comment Masters

Group of Tests Alarm Log
Specific Test Parameters »  Maker Maintenance »

General Program Version System Condition »
LIH Analyzer Diag Analysis Mode
ISE ISE Diag Set Date and Time

Calculated Tests
Range
Repeat Parameters »
Repeat Common
Repeat Specific
Calibration Parameters »

Auto Power On
Password
Login Condition
User Menu
Data Management »

External Data Management

Calibrators File Management

Calibration Specific Offline Format
STAT Table Calibration
QC Parameters »
Controls
QC Specific
STAT Table QC
Misc.
Checked Tests
Contamination Parameters

Data Check Parameters
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2.3 Navigating Through the Software

2.3 Navigating Through the Software

The system is controlled using the standard windows graphical user interface
(GUI).

2.3.1 How to Select Menus and Items

2.3.2 How to Exit Menus

2.3.3 Entry Status Display

2.3.4 Menus, Tabs, Buttons, and Function Keys

2.3.1 How to Select Menus and ltems

* Touchscreen
e Mouse
e Keyboard

2.3.2 How to Exit Menus

* Select Home, Menu List, or User Menu.

2.3.3 Entry Status Display
e Sdlect Edit (F1) or Start Entry (F1) to edit an item. The background color
changes from light gray to white for items that can be edited.

» Sdect Confirm (F1) to confirm the change. The background color changes
from white back to light gray.

e Sdlect Close to exit certain windows.

2-6 B28625AA
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2.3 Navigating Through the Software

2

2.3.4 Menus, Tabs, Buttons, and Function Keys

»  Select menus, tabs, buttons, and function buttons/keys to open additional
windows.

Figure 2.3

1. Menus 3. Buttons
2. Tabs 4. Function Buttons/Keys
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2.4 Software Description

2.4 Software Description

The system is controlled using the standard windows graphical user interface
(GUI).

2.4.1 Organization of Operation Window

2.4.2 Main Button Bar

2.4.3 Home Ouitline

2.4.4 Menu List Overview

2.4.5 User Menu Overview

2.4.6 Using the Online Help

2.4.7 Analyzer Modes

2-8 B28625AA
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2.4 Software Description

2

2.4.1 Organization of Operation Window
Thisinterface is composed of three main window display aress.

Figure 2.4

1. Main button bar
Buttons to display the main menus (Home, Menu List, User Menu) and access Help.
Start, Pause, Feeder Stop, Stop, and End Process are the main operational buttons for
the analyzer.

2. Menu area
A display and operation area for each menu or button selected.

3. Alarm area
The display area for the alarm messages generated during system operation, and the Alarm
Clear and Alarm List buttons.

B28625AA 2-9
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2.4 Software Description

2.4.2 Main Button Bar
The system can be navigated by using the main buttons:

Button Actions
Returns to the Home menu.
Home
Displays the Menu List menu.
Menu List
Displays the User Menu set by the user.
Refer to 4.10.7 Program a User Menu in the AU480 User’s Guide.
User Menu
STANDBY Displays the current mode.
Mode The time to completion displays for some maintenance procedures.
Display Area
Starts analysis.
Start
Pauses analysis.
The system pauses at the first test for which no R1 reagent was
Pause dispensed.
Stops the rack feeder.
The analysis of samples in racks which have already been loaded
Feeder Stop continues.

2-10
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2.4 Software Description

2

Button Actions

Stops analysis.

In Stop mode, select this button to return the system to Standby
Stop/Standby | Mode.

Displays a menu to access user documentation and a maintenance
video directory.

Help
Logs out and logs in a user.
Logout
Performs an End Process.
The End Process turns off the auxiliary power supply, including the
End lamp and computer.

2007/07/26 Displays the present date and time.

10:25

Time
Display Area

B28625AA 2-11



System Outline
2.4 Software Description

2.4.3 Home Outline
The system can be navigated by using the main buttons.

Thisisthe screen to check system messages relating to sampl e status and
analyzer status. Jump buttons provide direct menu access to the most
frequently used menus to simplify software navigation.

Figure 2.5

oo od

1. Menu buttons
2. Message display
3. Jump buttons

2-12 B28625AA
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Menu buttons

System Outline
2.4 Software Description

Menu Button

Action

Sample Status

Displays the sample status under analysis, time to
completion, and results.

Analyzer Status

Displays the analyzer status and temperatures.

Simple STAT
Mode

Processes STAT samples one at a time with minimal
operator actions required.

It is not possible to process samples in the normal
analyzer operation modes.

2-13



System Outline
2.4 Software Description
Message display

Displays messages regarding system conditions that could affect analysis
results.

Color-coding indicates the level of the message:

Table 2.1 Message display
Color Meaning
Red Analysis cannot be started until the message is
addressed.
Orange Analysis can be started. Review the message carefully

and take appropriate action.

Yellow Analysis can be started. Review the message carefully
and take appropriate action. The message can shift to
Orange Status (more critical).

Green A notification of system Status. There are no
operational problems.

If amessage is selected, awindow opens with information and corrective
actions for the message. Select OK to close the window.

TIP A red Message or highlight on the analyzer picture indicates a condition
that prevents starting the analyzer.

2-14 B28625AA
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Jump buttons

System Outline
2.4 Software Description

2

Jump buttons provide direct menu access to the most frequently used menusto
simplify software navigation.

Jump Button

Action

Start Condition

Sets a new data index, the Group of tests in use,
the Operator name, and Start Sample numbers.

Reagent Management

Displays the R1 and R2 reagent status and
cleaning solution status.

Analyzer Maintenance

Displays the analyzer and ISE maintenance
schedules. Use this menu to start some
maintenance procedures and update the schedule
when maintenance has been performed.

Rack Requisition
Sample

Displays sample information and test requisitions
for patient samples, calibration, and QC.

STAT Status

Displays, starts, and monitors priority STAT
samples for analysis from the STAT table.

Sample Manager

Views, prints, and batch transfers to host computer
reagent blank, calibration, QC, and sample data.




System Outline
2.4 Software Description

2.4.4 Menu List Overview

Select Menu List to access Routine, Calibration, QC, Parameters,
Maintenance, and System:

Figure 2.6
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TIP Each menu in the left column has a list of sub-menus in the right column.
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2.4 Software Description

2

2.4.5 User Menu Overview
Select User Menu:

Figure 2.7
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e A customized (user-defined) list of common menus.
»  Customize (user-defined) menu names.
* Select User Menu, then select the required menu for direct access.

Refer to 4.10.7 Program a User Menu in the AU480 User's Guide, chapter 4
for more information.
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2.4 Software Description

2.4.6 Using the Online Help

2-18

The Help button displays a menu to access user documentation and a
maintenance video directory.

The Alarm List button provides alarm descriptions and corrective actions.

TIP To stop the audible alarm, select Alarm Clear. Select Alarm Clear a
second time to clear the alarm message from the screen.

Figure 2.8

1. Help
2. Alarm Clear
3. Alarm List

B28625AA
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System Outline
2.4 Software Description

2

There are four types of help as shown in the following table.

Type of Help Displayed Description

Help Displays the PDF version of the AU480 User's Guide and
Maintenance videos. Select the Help button.
The Help button can only be accessed in Warm Up,
Standby, or Stop.

Alarm List Displays alarm descriptions and corrective actions. Select
Alarm List to display the Alarm List window. Select the
Help button on the Alarm List window.

Input Help Displays the range of allowable input values. Move the
cursor over the input area to display the pop-up Input Help.

Button Help | To determine the function of a button, move the mouse

pointer over the button and a pop-up message indicates the
function of the button.

This document does not describe alarms or corrective actions. Select Alarm
List for alarm help.
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2.4 Software Description

2.4.7 Analyzer Modes

2-20

The system measure modes displayed in the “Mode Display Area’ are shown

below.

Mode

Contents

Initial

Displays after the green ON button is pressed. The software loads
and the hardware initializes.

Warm up

After the system initializes, the mode changes to Warm Up for
approximately 20 minutes to allow the lamp to warm up and
stabilize.

Standby

When the system is ready to perform sample analysis, the operation
mode changes to Standby. Analysis can be started.

Measure 1

Measure 1 occurs when the Start button is selected. Racks are
present on the rack supply unit, and are moving to the sample
aspiration position.

Measure 2

Measure 2 occurs when there are no more racks on the rack supply
unit. To start additional racks, press the Start button.

Stop

Stop mode occurs when there is a system error, or when the
operator presses the Stop/Standby button. The analyzer cannot be
started from Stop mode. To return to Standby mode, press the Stop/
Standby button. The mode displays as Reset while the hardware is
initializing, then it goes to Standby. All tests in progress must be
repeated.

Pause

Pause mode occurs when there is a system error, or when the
operator selects the Pause button. Analysis can be re-started from
Pause by selecting Start button. All tests in progress are completed.

Processing time

The analysis processing timeis defined as the time from aspiration of asample
by the sample probe until the end of measurement. The necessary time for
analysisis approximately 8 minutes and 30 seconds.

B28625AA
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System Outline
2.4 Software Description

2

/N CAUTION

If a Stop or Emergency Stop occurs, sample can remain in the
sample probe, and reagents can remain in the cuvettes. Perform a
W1 to clean the sample probe and cuvettes.

For details on how to perform aW1, refer to 8.8.11 PerformaW1 inthe User’s
Guide.

2-21
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This chapter describes how to perform the daily startup procedures.

3.1 Start the System
3.1.1 Turn On the System
3.1.2 Set the Start Conditions
3.2 Perform Daily Maintenance
3.3 Check Analyzer Status
3.4 ISE (Option) Startup
3.4.1 Check the | SE Reagent
3.4.2 Perform | SE Daily Maintenance
3.5 Check Reagent Status
3.5.1 Check Reagent Quantity and Status
3.5.2 Review Detailed Information
3.5.3 Reagent Replacement
3.6 Perform Calibration
3.6.1 Requisition and Perform Calibration from Racks
3.6.2 Requisition and Perform Calibration from the STAT Table
3.7 Perform Quality Contral (QC)
3.7.1 Requisition and Perform QC from Racks
3.7.2 Requisition and Perform QC from the STAT Table
3.8 Start Analysis
3.8.1 Start Rack Analysis
3.8.2 Start STAT Table Analysis

3-1



Daily Startup

3.1 Start the System

3.1 Start the System

3.1.1 Turn On the System
3.1.2 Set the Start Conditions

3.1.1 Turn On the System

3-2

4

1

If the system isaready On, proceed to 3.1.2 Set the Start Conditions;
otherwise, press the green ON button. The software loads, and the
system initializes. The systemisin Warm up mode for approximately
20 minutes, then goes to Sandby.

TIP  Automatic On Option

The system can be programmed to automatically turn on at a
user-defined time for each day of the week. Refer to 4.10.5
Program the Automatic Startup Function in the AU480 User's
Guide, chapter 4.

Log into the system if necessary.

Figure 3.1
oogm |

(= 3 | Carwrl

TIP User Names and Passwords

User Names and Passwords can be programmed and assigned
to different security levels for menu access. Refer to 4.11
Program a User Name and Password in the AU480 User's
Guide. An auto login feature is available if passwords are not in
use. Refer to 4.11.3 Security Settings in the AU480 User's
Guide, chapter 4.

B28625AA
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3.1 Start the System

3

a. Enter the User Name.
b. Enter the Password.
c. Select OK. The New Index window opens.

TIP Ifthe system was shut down without performing an End Process,
the System Start window to retrieve the Database appears.

Select OK.
The New Index window is only displayed at the time of system
startup.

Figure 3.2

. oo I

3 Select the Index and Group of Tests as needed.

a. Select New Index to create anew index, or Index to return to the
previous index.

b. Select the group of teststo processfrom the " Group of Tests" drop-
down list.

c. Select OK. Home displays.

3.1.2 Set the Start Conditions

This menu is used to create a data index, select a Group of tests, and input the
operator name.

Anindex isadatafileidentified by the date and time. Create a new index
daily, each shift, or as needed.

B28625AA 3-3
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3.1 Start the System

4
1 sSelect Home > Start Condition.

2  Select Edit (F1).

Figure 3.3
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Daily Startup
3.1 Start the System

3

TIP Index
Displays the current index.

Group of Tests
Selects the group of on-board tests to perform.

Operator Name
Enter the operator name, or select the Select button to select a
name from the comment master list.

Start Sample No.

Displays the next sample number to be processed on the
analyzer for each sample type and kind. When a new index is
created, the Start Sample Numbers go to the default sample
numbers, typically 0001.

Select New Index or Date Index (F8). If Date Index (F8) is selected,
the Date Index window opens.

Figure 3.4
. L

a. Select the date and time from the "Index" drop-down list.
b. Select OK.

Select agroup of tests to process from the “ Group of Tests” drop-
down list.

Enter the operator name in Operator Name (optional).

Verify Start Sample No. is 0001, or the default start number for each
sample type and kind.

Select Confirm (F1). The Start Condition window displays*“ Create a
New Index?’.
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8 Select oK. The programming is registered.
| N
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3

3.2 Perform Daily Maintenance

Perform the following daily maintenance to ensure system performance and
safety:

* Inspect the syringes for leaks

» Inspect the wash solution roller pump for leaks

* Inspect, clean, and prime the sample probe, reagent probe, and mix bars
* Inspect the wash solution and replenish as needed

» Inspect the printer (optional) and paper

* Replace the deionized (DI) water or diluent in the pre-dilution bottle

»  Prepare the sample probe wash solution

» Inspect the stability of the upper cover

For details on performing daily maintenance, refer to 8.3 Daily Maintenancein
the AU480 User's Guide, chapter 8.

/N CAUTION

To prevent injury or infection, be sure to wear protective gloves and
other protective equipment when performing maintenance.

For additional protection, observe the WARNING and CAUTION
statements in the AU480 User's Guide.
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3.3 Check Analyzer Status

Check Analyzer Status to display a color-coded overview of the system, and
the temperatures of the incubator and reagent refrigerator. The STAT table, DI
water tank, wash solution tanks, waste tanks, printer, and LIS communication

are monitored.

Color

Status

Blue

No errors.

Yellow or Orange

Non-fatal error.
The analyzer can be started.

Red

Fatal error.
The analyzer cannot be started.

The ISE unit and reagents are monitored when the ISE unit isinstalled.
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3

Review Analyzer Status:

Select Home > Analyzer Status.

Figure 3.5

For details on Analyzer Status, refer to 7.1.4 Analyzer Status Menu in the
AU480 User's Guide, chapter 7.
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3.4 ISE (Option) Startup

Perform I SE startup and daily maintenance procedures.

3.4.1 Check the ISE Reagent
3.4.2 Perform | SE Daily Maintenance

3.4.1 Check the ISE Reagent

4

1

Open the left front door of the analyzer.

2

3-10

Verify the | SE reagents are within the 90-day onboard stability. Verify
the solution level is sufficient for typical daily analysis, or above the
| SE Reagent Short notification alarm (5.2 cm above the bottom of the
bottle). After thealarm, approximately 180 samplesof MID Standard
solution, 600 samples of Reference solution, and 240 sampl es of
Buffer solution can be dispensed. Replace the bottle if necessary.
NEVER ADD NEW REAGENT TO EXISTING BOTTLES.

+ Buffer solution bottle
« MID Standard solution bottle
* Reference solution bottle

TIP Verify there is sufficient reagent before starting analysis. If a
reagent becomes empty during Measure, it is necessary to Stop
the analyzer, replenish and prime the new reagent, and calibrate
the ISE for all sample types in use.
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3

Figure 3.6

1. REF solution bottle
2. MID solution bottle
3. Buffer solution bottle

For information about |oading | SE reagents, refer t0 8.19.5 Replacing
I SE Reagents in the AU480 User's Guide, chapter 8.

3 Close the left front door of the analyzer.
A
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3.4.2 Perform ISE Daily Maintenance
Perform | SE Daily Maintenance to ensure system performance and safety.
* ISE Cleaning

e |SE Cdlibration

For details on performing ISE daily maintenance, refer to 8.12 ISE Daily
Maintenance in the AU480 User's Guide, chapter 8.

/N CAUTION

To prevent injury or infection, be sure to wear protective gloves and
other protective equipment when performing maintenance.

For additional protection, observe the WARNING and CAUTION
statements in the AU480 User's Guide.
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3

3.5 Check Reagent Status
3.5.1 Check Reagent Quantity and Status

3.5.2 Review Detailed Information
3.5.3 Reagent Replacement

3.5.1 Check Reagent Quantity and Status

View the status of the reagents currently onboard the analyzer. Perform a
reagent check to update the reagent status when reagents have been loaded or
unloaded, and following an End Process or Emergency Stop.

4
1 sdectHome > Reagent Management > Main.

Figure 3.7
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Select a sample type from the “Type” drop-down list.

Select Reagent Check (F5).

3-14

Select one of the Check methods.

Figure 3.8
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TIP Reagent Check (F5) options:

Check all positions

Checks the remaining volume of reagent at all positions,
including the bottle positions outside of the reagent
refrigerator. Select this check as part of the daily startup,
when changing any parameter, changing the Group, and
loading numerous reagents.

Check specified positions

Checks the remaining volumes of reagent at the specified
positions.

Select this check when replacing a reagent bottle.

Check changed positions
Checks the remaining reagent for any reagent ID that is new
or has been moved since the previous reagent check.

Reset Only

Select this when the reagent refrigerator cover was only
opened and closed without changing any reagent. The
reagent volume check is not performed, only the status is
changed from “Unchecked” to “Checked.”

Read Reagent ID
Select this if the reagent barcode is to be read.
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3

TIP If contamination prevention parameters are programmed, the
prevention parameters are applied during a reagent check.

5 Sdect start. Reagent check starts. During the reagent check,
“Checking” isdisplayed in red on the screen, and the bar graph
displays the reagent check progress. When the check is complete,
“Checked” isdisplayed in blue.

6 Viewthe Reagent Status box in the upper left hand corner of the Main
tab. The Display and Background color indicate the status of the
reagent refrigerator and the reagent check. Review Commentsin the
Details tab if yellow, orange, or red is present.

Refer to section 3.5.2 Review Detailed Information, Reagent Status
for a description of Reagent Status.

Figure 3.9
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7 View the status of each individual test displayed on the Main tab.
Verify that required reagents are present and that all reagents have
sufficient volume. Identify reagents that need to be loaded.

Figure 3.10
]
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Refer to section 3.5.2 Review Detailed Information for a description
of Test Status.
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8  Select Details. Verify the Onboard Remaining, RB Stability
Remaining, and Cal Stability Remaining timeissufficient for therun.
Review the Comments and perform necessary corrective actions.

Figure 3.11
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9 Addnew reagents as needed based on steps 6 to 8.

For details on loading new reagents, refer to 3.5.3 Reagent
Replacement.

10 1if reagent is short or empty, load additional reagent(s) and perform a
reagent check again.
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3.5.2 Review Detailed Information

Reagent Status

Home > Reagent Management > Main

Figure 3.12
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Display Background Color Description
1 Accessible Light blue Accessib_le displays if reagent bottles can be loaded.
Inaccessible Red Inaccessible displays if reagent bottles cannot be loaded.
Unchecked Red
2) Checking Red Displays status of reagent check.
Checked Light blue
@ progessbar | - | Dl tre prgess o et check
A reagent assigned to the Group is missing from the reagent
No Reagent Orange refrigerator, the on-board stability is expired, the reagent is
@) expired, or the bottle is empty.
Reagent short Yellow Reagent volume is short (low).
No display Light blue Necessary reagents are on-board.
Orange
(5) Rgtz?f:t Yellow Displays an error level of reagents in the Reagent 1 refrigerator
Light blue
B28625AA 3-17
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Test Status

Home > Reagent Management > Main

Figure 3.13
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Display

Display
Color

Description

)

Test name 1

Displays test names in the output order that has been set in the
Group. ISE and non dedicated LIH reagents are not displayed.

@

Test name 2

In case of 2-tests/1-reagent 2, another test name is displayed.

®

Number of shots
or remaining
volume

The number of shots (tests) remaining or volume in mL. Select the
Shot/Vol. drop down to change the display. Select the Type drop
down to view the shots or volume for the specified sample type.

4)

Indicator

Displays the remaining reagent volume. If more than one bottle is on
the system, the total reagent volume displays. The length of the bar
displays the maximum number of tests calculated in Reagent
Inventory, and estimates the reagent consumption required for the
day.

Reagent quantity indicator bar(s): The R1 indicator bar displays on
top of the R2 indicator bar if Advanced Calibration is set to No and
Multi Reagent Switch is set to No in Parameters. If Advanced
Calibration is set to Yes and Multi Reagent Switch is set to Yes in
Parameters (as in most cases), there is a single indicator bar even
for an R1/R2 assay. Beckman Coulter recommends programming
Multi Reagent Switch to Yes.

®)

Orange

A reagent assigned to the Group is missing from the R1 or R2, the on-
board stability is expired, the reagent is expired, or the bottle is empty.

Yellow

Reagent volume is short (low).

Background
color

Light Blue

Required reagents are set.

Gray

The test operation is programmed to No for the sample type displayed
from the Reagent Management > Main "Type" drop-down list.
Change the sample type from the "Type" drop-down list to view the
background color of the reagent.

3-18
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a. 2-tests/1 reagent means the same reagent is used for two tests. Program this option in Menu List >
Parameters > Common Test Parameters > Test Name by assigning the same reagent ID for both

tests.

TIP When the analyzer has turned on after an End Process, all tests initially

show a pre-programmed value, for example "< 30 shots," without a volume
indicator bar. Select Reagent Check (F5) > Check all positions to
determine the number of shots (tests) remaining.

Details Tab

Home > Reagent Management > Details

Figure 3.14
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Item

Description

Type:

Select Serum, Urine, Other-1, Other-2.

Reagent Display:

Select Test (displayed by test) or Position (displayed by position).

Content: Select All or a specific test.
Pos.: R1 or R2 reagent position.
R1/R2: Select R1 or R2.
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Item

Description

Shots:

Number of tests remaining in the bottle.

Onboard Remaining:

Hours (H) or Days (D) remaining until the reagent on-board stability expires.

RB Stability Remaining:

Hours (H) or Days (D) remaining until the reagent blank stability expires.

Cal Stability Remaining:

Hours (H) or Days (D) remaining until the calibration stability expires.

Expiration:

The expiration date of the reagent lot number.

Bottle No. (SN):

A unique 4-digit number to identify each bottle of reagent.

Seq.: Sequence number 1-5 of the same reagent in the R1/R2.
Comment: A caution or error message for the reagent.
Edit (F1) Edits the test name, lot number, bottle number, and bottle size for fixed reagents.

Position Setting (F2)

Assigns a position as Reagent ID or Fixed. When the position is fixed, an * appears
to the left of the Position number.

ID Edit (F3)

Edits the 20-digit reagent ID. Use this option to edit the reagent ID after a reagent
ID read error.

Read Master Curve (F4)

Scans the 2-dimensional reagent ID for master curve assays.

Reagent Check (F5)

Performs the reagent check.

Reagent History (F6)

Displays the lot number, bottle number, position, and on-board stability (hours) for
100 lines of data for R1 and R2 reagents.

Previous Setting (F7)

Displays the most recent reagent bottle position. Available only in Pause mode.

Print (F8)

Prints all the Details tab information.

TIP The time remaining displays in hours (H) up to 72 hours, and days (D) over
72 hours.

If two tests are programmed to use one reagent, the RB Stability
Remaining and Cal Stability Remaining display as lower Test No./higher
Test No.

3.5.3 Reagent Replacement

If the reagent volume is insufficient, on-board stability has expired, or the
reagent is expired, remove the old reagent bottles and replace them with anew

Set.

3-20
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3

/N CAUTION

Never add new reagent to existing bottles.

Reagent preparation

Most Beckman Coulter reagents are liquid and ready to be placed in the
reagent refrigerator after removing the cap. If a Beckman Coulter or other
manufacturer’s reagent requires preparation, refer to the reagent specific IFU
before loading the reagent in the reagent refrigerator. Three types of reagent
bottles can be used with this system:

* 60 mL reagent bottle
» 30 mL reagent bottle
e 15 mL reagent bottle

Setting reagents into the reagent refrigerator

/N\ WARNING

« Condensation can form on the walls of the reagent
compartment, in the bottle neck, or on the barcode label on
the bottle. If the bottle neck has condensation, a level
detection error can occur. If the bottle surface with the
barcodelabel has condensation, detection of the bottle can
fail. If condensation is present, remove the condensation
using a dry paper towel.

 When using 15 mL bottles, verify they are placed on the
reagent tray with the barcode facing out. Setting the bottles
incorrectly may damage the bottle and reagent probe.

« If bubbles are present in the bottles, correct analysis may
not occur. Check the bottles for bubbles, and remove any
bubbles before placing bottles in the reagent refrigerator.
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/N CAUTION

¢« 15 mL and 30 mL bottles require adapters to hold them
securely in position in the reagent refrigerator. Verify
adapters are used and securely in place.

« A maximum of 76 bottles can be placed in the reagent
refrigerator. There are thirty eight 60 mL bottles positions
available.
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Replace a reagent

4
1 Open the front main cover.

2  Lift and removethe reagent refrigerator cover.

Figure 3.15

T

1. Reagent refrigerator cover 4. Reagent bottle (30 mL)
2. Reagent bottle (60 mL) 5. Partition plate
3. Reagent bottle (15 mL) 6. Adaptor
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3 Place Rl and R2 bottlesin the reagent refrigerator.

TIP Remove the cap from the reagent bottle before placing the bottle
in the reagent refrigerator.

If the bottle has a reagent ID, it can be placed in any available
(not fixed) position in the reagent refrigerator.

If the bottle does not have a reagent ID, place it in the
appropriate fixed position. Fixed positions are indicated by a
blue "*" to the left of the position column on the Details tab. To
assign a reagent without a reagent ID to a position, referto 7.4.1
Fix (Assign) a Reagent Position in the AU480 User's Guide,
chapter 7.

Replace the reagent refrigerator cover.

Close the main cover.

Select Home > Reagent Management.

~N o ol b~

Select Reagent Check (F5). The Reagent Check window opens.

Figure 3.16
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3

8  Select the check method to perform. Select Start to begin the reagent
check. Review Main and Detail to verify the results.

/N CAUTION

When the barcode label on a reagent bottle is dirty or has moisture

on it, barcode reading errors can occur. Check the barcode label of
the reagent bottle.

If the barcode label is dirty or has moisture adhering to it, wipe it off.

If the barcode cannot be read even after wiping off dirt or moisture,
enter the barcode ID manually. For details on ID editing, refer to 6.10
Edit a Reagent ID in CHAPTER 6.

For precautions on filling bottles with reagent, refer to 5.5.3 Reagent
Replacement in the AU480 User's Guide, chapter 5.
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3.6 Perform Calibration

3.6.1 Requisition and Perform Calibration from Racks
3.6.2 Requisition and Perform Calibration from the STAT Table

Requisition reagent blanks and calibrations. Automatic reagent blank and
calibration requisition occurs with the following conditions:

Reagent blank or calibration Expired

Reagent blank or calibration Expired Soon

New bottle or lot number of reagent if Advanced Calibration isin use
Reagent blank or calibration failed

TIP The automatic reagent blank or calibration requisition does not occur until

after a reagent check is performed.

Review the Commentsin Reagent Management > Details to determine what
tests need to be calibrated.

TIP Calibration consists of a reagent blank and calibration. Calibration can be

3-26

performed from the blue and yellow racks or the STAT table.

The STAT table has numerous options for calibrating from the STAT table,
including calibrator ID, and fixed, variable, or free calibrator positions on
the table. Refer to 4.5.4 STAT Table Calibration Menu in the AU480 User's
Guide, chapter 4. Contact Beckman Coulter Technical Services for
information on programming the STAT table for calibration.

The most common method to calibrate is from the yellow racks. Refer to
3.6.1 Requisition and Perform Calibration from Racks.
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3

3.6.1 Requisition and Perform Calibration from Racks

4
1 Select Home > Rack Requisition Sample > Calibration.

Figure 3.17
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Select the sample type from the "Type" drop-down list.

Select Auto Cal/QC Requisition (F3) to select the automatic
requisition.

This step is not required if areagent check was just performed. A
reagent check selects and displays the automatic requisition in
Calibration.

3-28

If the analyzer automatic requisition is correct, proceed to step 7.

TIP Automatic reagent blank and calibration requisition occurs in the
following conditions:

* Reagent blank or calibration Expired
¢ Reagent blank or calibration Expired Soon

« New bottle or lot number of reagent if Advanced Calibration is
in use

* Reagent blank or calibration failed

Tests display with a blue box in the RB column when requisitioned for
reagent blank. Tests display with a blue box in the RB column and a
yellow box in the CAL column when requisitioned for calibration.

Select QC Same Requisition (F4) to requisition the same tests for QC

analysis as the tests selected for reagent blank and calibration analysis.
Select Display QC Set (F6) to display the QC material, QC racks, and QC
positions required based on the QC requisition.

In Reagent Management, any of the Reagent Check (F5)
options, including Reset, resets the calibration requisitions to the
analyzer automatic requisitions.

A one-point calibration correction can be requisitioned and performed if
the test is a multi-point calibration, and 1-Point Calibration Point is
programmed in Calibration Parameters. Refer to 4.5.3 Calibration
Specific Menu in the AU480 User's Guide, chapter 4.
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3

5 Select start Entry (F1).

» Toselect aprofile, select Profile to open the Profile window and
select a profile, then select OK.

» To select aspecific test(s), select from the RB or CAL column to
the right of the test name. Selecting from the RB column
requisitionsonly areagent blank. Selecting fromthe CAL column
requisitions areagent blank and calibration.

e Sdect Individual Requisition (F3) to requisition sequenced
bottles (1, 2, 3, 4, 5) of the same test. Select a specific test and
bottle sequence by selecting the RB or CAL column, Select All
by Test (requisitionsall bottles of the selected test), or Select All
(requisitions al bottles for all tests). Select Close to register the
requisition, or Cancel to cancel the requisition.

TIP Calibration profiles must be programmed in Menu List >
Parameters > Common Test Parameters > Profile > RB/
Calibration before a profile is available to requisition. Refer to
4.2.2 Profile Menu in the AU480 User's Guide for more
information. A maximum of 99 different profiles can be
programmed, including daily, weekly, and monthly calibration
requirements.

A test must be programmed for Advanced Calibration in Menu
List > Parameters > Calibration Parameters > Calibration

Specific before it is available to requisition by bottle sequence
number in Individual Requisition (F3). Refer to 4.5.3 Calibration
Specific Menu in the AU480 User's Guide for more information.

6 Sdect Entry (F1) to register therequisition. Select Exit (F2) to cancel
the requisition.

7  Select Display Cup Set (F5) to view the reagent blank, calibrator(s),
racks, and positionsrequired for reagent blank and calibrator(s). Load
the reagent blanks and calibrators according to the list in the correct
blue and yellow racks. Select Close to close the window.
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TIP In Display Cup Set (F5), the Volume (uL) is the sample volume
required based on the requisitioned tests. The dead volume is
not included.

If calibrator barcode operation is in use, the Rack No. in Display
Cup Set (F5) displays as 000x.

To requisition QC the same as the calibration requisition, select
QC Same Requisition (F4).

8  Load the racks on the rack supply unit. Load the blue rack first,
followed by the yellow rack(s).

O  sdlect Start.
A

3.6.2 Requisition and Perform Calibration from the STAT Table

TIP Requisition calibrators before calibrating from the STAT table. Calibration
requisitions are not automatic from the STAT table.

Tests display with a blue box in the RB column when requisitioned for
reagent blank. Tests display with a blue box in the RB column and a yellow
box in the CAL column when requisitioned for calibration.
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(4
1 Select Home> STAT Status > Calibration.

Figure 3.18

Select a sample type from the "Type" drop-down list.

Select Auto CAL/QC Requisition (F3) to requisition the automatic
analyzer calibration requisition. The automatic analyzer calibration
requisition is expired calibrations, calibration expires soon, new
bottle numbers or lot numbers of reagent depending on Advanced
Calibration programming, or failed reagent blank/calibrations. This
also automatically requisitions the same tests for QC analysisin the
QC requisition menu.

Select Start Entry (F1) to requisition calibrators.

» Select Profile to open the Profile window and select a profile,
then select OK.

» To select aspecific test(s), select from the RB or CAL column to
the right of the test name. Selecting from the RB column requisi-
tions only areagent blank. Selecting from the CAL column requi-
sitions a reagent blank and calibration.
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« Select Individual Requisition (F3) to requisition sequenced bot-
tles (1, 2, 3, 4, 5) of the same test. Select a specific test and bottle
sequence by selecting the RB or CAL column, Select All by Test
(requisition all bottles of the selected test), or Select All (requisi-
tion all bottles for all tests). Select Close to register the requisi-
tion, or Cancel to cancel the requisition.

Select Entry (F1).

3-32

Select Display Cup Set (F5) to view the calibrator positions on the
STAT table and the calibrator volume required based on the
requisition.

Figure 3.19
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3

7 Loadthe required reagent blank and calibrators on the STAT table
according to the CAL/QC/RB Position window. Use the TABLE
ROTATION/DIAG button to rotate the tableif necessary. Select Print
to print alist of the CAL/QC/RB Position window contents, or Close
to close the window.

 |f the Calibrator Barcode Operation is not enabled, place the
calibrators in the correct positions according to the "Pos.".

» |f the Calibrator Barcode Operation is enabled with Fixed
Cdlibrator positions, place the calibratorsin any Calibrator
position (listed under "Kind").

» If the STAT tableis programmed for Free positions (listed under
"Kind"), place the barcoded calibrator in any position.

8  Sdlect STAT Status > STAT Start (F1). Review the Error List in the
STAT Start window. Verify the required reagent blank and calibrators

are on the STAT table.

Figure 3.20
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O  sdlect Start toinitiate the automatic STAT table check (detects
reagent blank and calibrators) or Cancel to take corrective actions.

B28625AA 3-33



Daily Startup
3.6 Perform Calibration

10 1f there are no errors specific to the STAT table after the STAT table
check, analysisstarts. If there are STAT tableerrors, review the errors
in the STAT Start window. Select Start to begin analysis, or Cancel
to perform corrective actions.
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3

3.7 Perform Quality Control (QC)

3.7.1 Requisition and Perform QC from Racks
3.7.2 Requisition and Perform QC from the STAT Table

Quality control analysisis used for confirming the system performance. It is
necessary for al diagnostic equipment.

Check the performance of the AU480 regularly by analyzing QC samples.
Each |aboratory should establish its own control frequency. QC samples
should be tested each time patient samples are tested and each time calibration
is performed. If any trends or sudden shiftsin values are detected, review all
operating parameters.

Each laboratory should also establish guidelines to ensure corrective action if
controls do not recover within the specified limits.

TIP QC can be performed from the green racks or the STAT table.

The STAT table has numerous options for performing QC from the STAT
table, including control ID, and fixed, variable, or free control positions on
the table. Refer to 4.6.3 STAT Table QC Menu in the AU480 User's Guide,
chapter 4. Contact Beckman Coulter Technical Services for information on
programming the STAT table for controls.

The most common method to perform QC is from the green racks. Refer
to 5.7.1 Requisition and Perform QC from Racks in the AU480 User's
Guide, chapter 5.
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TIP A default QC requisition can be programmed in Menu List > Parameters
> Common Test Parameters > Profile > QC for each sample type and
Group in use. Refer to 6.2.3 Create a QC Profile in the As Needed Tasks
for more information. Specific profile numbers are designated for each
sample type and Group:

TIP

Profile Number

87
88
89
90
91
92
93
94
95
96
97
98

The default QC profile is automatically requisitioned.

Sample Type/Group

Serum/1
Serum/2
Serum/3
Urine/1
Urine/2
Urine/3
Other-1/1
Other-1/2
Other-1/3
Other-2/1
Other-2/2
Other-2/3

In Reagent Management, if any of the Reagent Check (F5) options are

performed, the QC requisitions are reset back to the default.
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3.7.1 Requisition and Perform QC from Racks

3

4
1 Select Home > Rack Requisition Sample > QC.

Figure 3.21

2 Sdectthe sample type from the "Type" drop-down list.

3 If the default QC profile displayed is correct, proceed to step 6.

B28625AA
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3.7 Perform Quality Control (QC)
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TIP QC profiles must be programmed in Menu List > Parameters >

Common Test Parameters > Profile > QC before a profile is
available to requisition. Refer to 4.2.2 Profile Menu in the AU480
User's Guide for more information. A maximum of 98 different
profiles can be programmed, including the default profiles.

A test must be programmed for Advanced Calibration in Menu
List > Parameters > Calibration Parameters > Calibration

Specific before it is available to requisition by bottle sequence
number in Individual Requisition (F3). Refer to 4.5.3 Calibration
Specific Menu in the AU480 User's Guide for more information.

Select Start Entry (F1).

a.

Select Profile to open the Profile window and select aprofile, then
select OK.

Select atest(s) to requisition QC (blue highlight) or de-select QC
(no blue highlight).

Select Individual Requisition (F3) to requisition sequenced
bottles (1, 2, 3, 4, 5) of the sametest. Select a specific test and
bottle sequence, Select All by Test (requisitions all bottles of the
selected test), or Select All (requisitions all bottles for all tests).
Select Close to register the requisition, or Cancel to cancel the
requisition.

Select Entry (F1) to register the QC requisition. Select Exit (F2) to
cancel the requisition.

Select Display Cup Set (F6) to view the control(s), racks, and
positions required for the control(s). Load the controls according to
the list in the correct green racks. Select Close to close the window.

TIP In Display Cup Set (F6), the Volume (L) is the sample volume

required based on the requisitioned tests. The dead volume is
not included.

If QC barcode operation is in use, the Rack No. in Display Cup
Set (F5) displays as 000x.
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3.7 Perform Quality Control (QC)

3

7 Load the racks on the rack supply unit.

8 Sdlect Start.
A

3.7.2 Requisition and Perform QC from the STAT Table

TIP Requisition QC before QC analysis from the STAT table. QC requisitions
are not automatic from the STAT table.

4
1 sSdect Home > STAT Status > QC.

Figure 3.22
e = )= ) |
e s

2 Select a sample type from the "Type" drop-down list.

3 Select Start Entry (F1) to requisition QC.

» Select Profile to open the Profile window and select a profile,
then select OK.
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3.7 Perform Quality Control (QC)

» Select atest(s) to requisition QC (blue highlight) or de-select QC
(no blue highlight).

e Select Individual Requisition (F3) to requisition sequenced bot-
tles (1, 2, 3, 4, 5) of the same test. Select a specific test and bottle
sequence, Select All by Test (requisition all bottles of the
selected test), or Select All (requisition all bottles for al tests).
Select Close to register the reguisition, or Cancel to cancel the
requisition.

4 Sdlect Entry (F1).

5 sSdlect Display Cup Set (F5). The QC material and volume reguired
based on the requisition displays.

Figure 3.23
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3.7 Perform Quality Control (QC)

3

6 Loadthe required QC on the STAT table according to the CAL/QC/
RB Position window. Use the TABLE ROTATION/DIAG button to
rotate the table if necessary. Select Print to print alist of the
CAL/QC/RB Position window contents, or Close to close the
window.

 |f the Control Barcode Operation is not enabled, place the
controlsin the correct positions according to the "Pos.".

 |f the Control Barcode Operation is enabled with Fixed Control
positions, place the controlsin any Control position (listed under
"Kind").

» |If the STAT tableis programmed for Free positions (listed under
"Kind"), place the barcoded control in any position.

7 Select STAT Status > STAT Start (F1). Review the Error List in the
STAT Start window. Verify the required samples are on the STAT

table.
Figure 3.24
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8  Sdlect Start to initiate the automatic STAT table check (detects
samples) or Cancel to take corrective actions.
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3.7 Perform Quality Control (QC)

9 If thereareno errors specific to the STAT table after the STAT table
check, analysisstarts. If there are STAT tableerrors, review the errors
in the STAT Start window. Select Start to begin analysis, or Cancel
to perform corrective actions.
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3.8 Start Analysis

3

3.8 Start Analysis

Thereaction timeis approximately 8 minutes and 40 seconds for thefirst result
to be obtained after the sampleis dispensed. Every 9.0 seconds another test can
be sampled.

Results can be viewed on the monitor and printed.
3.8.1 Start Rack Analysis
3.8.2 Start STAT Table Analysis

3.8.1 Start Rack Analysis

4
1 Select start to display the Start window with an Error List if any

errors are present. Review errors carefully and perform necessary
corrective actions before starting analysis. If an errorisinred, it is
necessary to perform corrective actions before the analyzer can be
started.

TIP Select Edit Sample No. to edit the starting sample number. This
is only necessary in Sequential analysis.

2  Select Start. The systeminitializes and analysis startsif no errorsare
detected. The mode changes from Sandby to Measure 1.

Figure 3.25
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3.8 Start Analysis

3.8.2 Start STAT Table Analysis

4

1

Select STAT Status > STAT Start (F1). Review the Error List in the
STAT Start window. Verify the required samples are on the STAT
table.

Figure 3.26
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Select Start to initiate the automatic STAT table check (detects
samples) or Cancel to take corrective actions.

If there are no errors specific to the STAT table after the STAT table
check, analysisstarts. If there are STAT table errors, review the errors
in the STAT Start window. Select Start to begin analysis, or Cancel
to perform corrective actions.

3-44
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_ CHAPTER 4
Processing Samples

,_\ |

This chapter describes how to prepare racks and samples for analysis,
requisition for samples, process emergency and priority STAT samples,
perform repeat analysis, print results, and transfer data to a host computer.
4.1 Prepare Samplesfor Analysis
4.1.1 Rack Types
4.1.2 Place the Sample Cups/Tubesin a Rack
4.2 Placing Racks on the Rack Supply Unit
4.3 Requisition for Routine and Emergency Samples
4.3.1 Enter Manual Requisitions for Routine and Emergency Samples
4.3.2 Enter Batch Requisitions
4.3.3 Download Requisitions from a Host Computer
4.4 Processing Emergency Samples
4.5 Priority STAT Samples
4.5.1 Enter Manual Requisitions for Priority STAT Samples
4.5.2 Processing Priority STAT Samples
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4.1 Prepare Samples for Analysis

4.1 Prepare Samples for Analysis

TIP For detailed information and specifications on preparing samples, cups/
tubes, and racks for analysis, refer to 6.1 Prepare Samples for Analysis in
the AU480 User's Guide.

Before starting analysis, dispense a sample into sample cups/tubes and set
these cups/tubes in the correct rack.

Theracks comein six different colors. Each rack color has a specified purpose
or application. Racks are placed on the rack supply unit. A maximum of 8
racks or 80 samples can be placed on the rack supply unit. Racks can be
continuously loaded on the rack supply unit as spaceis available.

4.1.1 Rack Types

The system identifies the rack type from the combination of magnets set into
the rack bottom.

The rack colors, applications, and magnet combinations are shown in the
following table.

Magnet
Color Rack Application 1 2 3

White | Used for analyzing routine samples and Auto Repeat run

O samples & 00

Blue Used for calculation of reagent blanks for creation of

I calibration curves

Yellow | Used for creation of calibration curves.
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4.1 Prepare Samples for Analysis

Magnet
Color Rack Application 1 2 3
Green | Used for analysis of QC samples
I 00 .
Orange | Used for manual repeat run analysis
a8 8
Red Used for emergency sample analysis
I 2 @0

The rack positions are numbered 1 to 10. The magnets are located on the
bottom of the rack at the position number 1 end.

4.1.2 Place the Sample Cups/Tubes in a Rack

TIP For detailed information and specifications on preparing samples, cups/
tubes, and racks for analysis, refer to 6.1 Prepare Samples for Analysis in
the AU480 User's Guide.
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4.1 Prepare Samples for Analysis

/\ WARNING

Beckman Coulter recommends the use of barcoded samples to
guarantee positive patient identification.

In Sequential analysis, place samples in numeric Sample No. order

according to the requisition without leaving any empty positions in
the racks. If there are empty positions in the racks, the requisitioned
sample no. and the sample no. determined during analysis will not

coincide, and concordance errors can occur.

1

Place each sample in the correct rack.

Racks are color coded. Each color indicates a different type of
analysis. If racks are programmed for different sample types (serum,
urine, other), place the samplein the correct rack for the sample type.

For details on assigning rack 1D numbers for specific sample types,
refer to 4.10.2 Program the Rack Number Limit in the AU480 User’s
Guide, chapter 4.

/\ WARNING

Insert the sample tubes/cups properly into the rack. If the tube or
cup is not pushed down to the bottom of the rack, cup detection will
not work properly and rack jams may occur.

2

L ook at each opening in therack and ensure the barcode isaigned in
the center. 2 mm is the most each barcode should deviate from the
center. If abarcode label is not aligned with the opening in the rack,
lift it out and place it in correctly.

4-4
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4.1 Prepare Samples for Analysis

Figure 4.1

® @

Small diameter tube with ID

Large diameter tube with ID

Hitachi cup

Large diameter tube with ID + Hitachi cup

Use only NE racks.

PwbpRE

TIP An NE rack has a window on the side to facilitate setting different sample
cup types in the rack and not compromise barcode readability.
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4.2 Placing Racks on the Rack Supply Unit

A maximum of 8 racks (80 samples) can be placed on the rack supply unit.

/\ WARNING

Never look directly into the barcode readers. The LED can cause
serious eye damage.

To place racks on the rack supply unit:

TIP If Auto Repeat is in use, the rack supply unit automatically moves
approximately every 30 seconds to move racks with samples requiring
repeat analysis. Do not place racks on the rack supply unit if the rack
supply unit is moving.

4
1 Open the sample protection cover.

2 Placethe racks on the rack supply unit.

Figure 4.2

=

Sample protection cover

2. Barcode reader laser radiation
(Sample ID)

3. Window for reading rack ID

Rack supply unit

Surface where rack ID is applied
Rack

Rack collection unit

No ok
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4.2 Placing Racks on the Rack Supply Unit

Figure 4.3
Top view of the rack supply unit
J ’ Rack identification sensor (white board)
O
O
O
HOU .
® @5
O
H O H —
O
O
O Upto8
N— J

VT
Rack loading position

Place the first rack to the right of position A. The rack supply
unit does not operate properly when it is placed on position A.

3 For calibration and QC, place the blue rack followed by the yellow
rack(s), followed by the green rack(s). Place the white racks for
routine patient samples.
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4.2 Placing Racks on the Rack Supply Unit

Figure 4.4

TG
"000000000® .
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‘0000000000
‘0000000000
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1. Direction that the racks move on 4. Place in any order
the rack supply unit 5. Place in any order
2. Place acup filled with DI water or
Diluent in position 1 or 2
3. Place in any order

TIP DI water or diluent can be programmed to position 1 or 2 in the blue
reagent blank rack in Parameters > Calibration Parameters >
Calibrators in the RB Sample Information fields for each sample type.

/N CAUTION

*  When several yellow racks are required for creation of
calibration curves, set the yellow racks one after the other.

« When several green racks are required for QC analysis, set
the green racks one after the other.

4  Closethe sample protection cover.
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4.3 Requisition for Routine and Emergency Samples
4.3 Requisition for Routine and Emergency Samples

Sample information and the tests requested to run on a sample (requisitions)
must be entered for each sample to be analyzed.

To run an emergency sample, requisition the sample as Emergency, and place
the samplein ared rack. Place the red rack in front of routine white racks on
the rack supply unit.

The system uses these requisitions to process each sample:

4.3.1 Enter Manua Requisitions for Routine and Emergency Samples
4.3.2 Enter Batch Requisitions
4.3.3 Download Requisitions from a Host Computer
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4.3 Requisition for Routine and Emergency Samples

4.3.1 Enter Manual Requisitions for Routine and Emergency Samples

TIP The following operations are not necessary when LIS programming is
available.

4
1 Select Home > Rack Requisition Sample > Sample > Test

Requisition. The Group of tests display from the Group selected in
Start Condition.

Figure 4.5
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4.3 Requisition for Routine and Emergency Samples

2 Select Switch for Sample Kind to select Routine or Emergency
samples.

Routine: Routine analysisin awhite rack
Emergency: Analysisin ared rack

3 Select the sample type from the "Type" drop-down list.

4 Select Start Entry (F1). The window changes to the edit mode.

TIP When atest notin the present group is to be selected, select the
“Change Group Display” check box. The tests for all groups are
displayed on the list.

5 For Sample ID, enter the sample barcode number.

6 If amanual dilution was made on the sample, select Sample Dilution
(F7) and enter the sample dilution rate.

7  Seectthe test(s) to run on the sample. A test highlightsin blue when
itisrequisitioned. Select the test again to cancel the requisition. Tests
highlighted in gray are not operational for the sample type selected.

8  When sdlecti ng aprofile, perform one of the following operations:
a. Select Profile to open the profile window and select a profile (or
multiple profiles).
b. Usethe keyboard to enter a profile number into Profile and press

(Enter).

TIP Itis necessary to program profiles in Menu List > Parameters >
Common Test Parameters > Profile > Sample before a profile is
available to requisition. A maximum of 99 profiles can be created
for each sample type.

Each time a test is selected, the Selected Tests and Sample
Volume fields are updated.
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4.3 Requisition for Routine and Emergency Samples

Select the Demographics tab to enter any required patient
demographic information.

10

Confirm the entered information and select Entry (F1). The entered
information is programmed.

11

Repeat steps 5 through 10 to requisition additional samplesin the
same Sample Kind and Type. To change the Sample Kind or Type,
select Exit (F2) and repeat steps 2 through 10.

12

Select Exit (F2).
TIP Pending List (F4)

View a list of samples that have been requisitioned, but not yet
processed on the analyzer. Select a Sample No. or Sample ID
number, then select Go to view the specific sample requisition.

Add-On (F5)

“Add-On” a test to a previously processed sample in the white
rack. Run the sample again in the white rack to perform the add-
on test(s).

Delete Requisition (F6)

This function is used to delete registered requisition information
before the start of analysis. Select each “Sample Kind”, then
specify the Sample No. or Sample ID to delete.

/\ WARNING

“Sample Volume (uL)” does not include the dead volume.
Approximate values are shown.
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4.3.2 Enter Batch Requisitions

To perform the same tests on a number of samples, enter the requisitionsin a
single batch.

Tests requisitioned for one sample are requisitioned for al samplesin the
batch. Patient information entered for a single sample in the Demographics
tab is requisitioned for all samplesin the batch. If barcode analysisisin use,
the Sample ID entered for the first sample automatically increments by one
digit for subsequent samples.

To enter batch requisition:

4
1 sdect Home > Rack Requisition Sample > Sample. The Group of

tests display from the Group selected in Start Condition.

Figure 4.6
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2  Select Start Entry (F1).

3  Selectthe test(s) or profile for batch requisition for one sample. For
details on manually requisitioning tests, refer to 4.3.1 Enter Manual
Requisitions for Routine and Emergency Samplesin this chapter.

4 selectBatch Entry (F3). The Batch Entry window opens.

Figure 4.7

Batch Entry

Enter Number of Sample or Last Sample No.

= Number of Samples
" Last Sample No.

OK | Cancel |

5  Select Number of Samples to enter the actual number of samples
required in the batch, or select Last Sample No. to enter the last
sample number in the batch.

6 Select OK.

1 Select Exit (F2).

4.3.3 Download Requisitions from a Host Computer

Requisitions can be downloaded from a clinical laboratory host computer
system. Downloading can be:

* Redltime: the system downloads and executes requisitions automatically.

e Batch: the system waits for a user to instruct it to download and execute
requisitions.
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For information on how to configure these modes, refer to 4.12 Program
Online Parametersin the AU480 User’s Guide, chapter 4.

To download requisitions from a host computer:

4
1 select Home > Rack Requisition Sample > Sample.

Figure 4.8

2  Select Batch Req. from Host (F7).
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3

Select the sample kind and type from the " Sample Kind" drop-down
list.

Figure 4.9

(o I Coancel |

For Sample No., enter the starting and ending sample numbers to
download from the host computer.

Select OK. A message displays while the requisitions are
downloading. When the download is complete, the message window
closes.
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4.4 Processing Emergency Samples

Red racks are used for analysis of emergency samples. Emergency samples
can be processed with priority over routine samples by placing the red racksin
front of the white racks on the rack supply unit. Emergency samples are
identified by an “E” sample number prefix in the requisition and sample
results.

The fastest way to process a sampleis from the Priority STAT Table. Refer to
4.5.2 Processing Priority STAT Samples.
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4.5 Priority STAT Samples

The STAT table is used for analysis of priority STAT samples. Priority STAT
samples run on the STAT table interrupt the routine and emergency samples
being processed from the rack transport belt. A priority STAT isthe fastest way
to process a sample. Priority STAT samples are identified by a"P" sample
number prefix in the requisition and sample results.

4.5.1 Enter Manual Requisitions for Priority STAT Samples
4.5.2 Processing Priority STAT Samples

4.5.1 Enter Manual Requisitions for Priority STAT Samples

TIP If communication with the LIS is not functioning, requisitions can be made
for priority STAT samples in STAT Status.

4
1 select Home > STAT Status > Sample.

Figure 4.10
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2  Select Start Entry (F1).

3 Selectthe sample type from the "Type" drop-down list.

4 Enter the sample ID (barcode number) at Sample ID.
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5 sdectthe test(s) or profiles to be performed.

6 Select Entry (F1).

7 Repeat steps 4 through 6 to requisition another sample with the same
sample type.

8  Sdect Exit (F2) to end the requisition process.

9 7o requisition for a sample with a different sample type, repeat steps
2 through 8.

4.5.2 Processing Priority STAT Samples

Processing Priority STAT Samples in Barcode Analysis

TIP STAT table positions 1 to 22 are programmed by Beckman Coulter
Technical Services for priority STAT samples as <First Run> (fixed) or
<Free Position> (open). Refer to 4.10.3 Program STAT Table Parameters
for information on programming the STAT table positions in the AU480
User's Guide, chapter 4. In STAT Status, Kind displays as Routine if the
position is programmed as <First Run>, and Free if the position is
programmed as <Free Position>.
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4
1 sSelect Home > STAT Status.

Figure 4.11

2  Check the Pos. and Kind for available Routine and Free positions on
the STAT table.
TIP

¢ When the amber STAT TABLE LED is blinking, select STAT
Pause (F2) to move the STAT table to Pause.

¢ To continue analysis, verify the STAT table cover is closed
and select STAT Start (F1).

/N CAUTION

* Theanalyzer shifts to Pause if the STAT tableis in Pause for
an extended period of time. The time for the analyzer to
move to Pause depends on why the STAT TABLE LED

continuously blinks slowly:
— Sample contamination parameters
— Reagent blank or calibrator programmed on the STAT table

— Cyclic QC programmed on the STAT table

« Do not remove pending reagent blank, calibrator, QC, or
samples from the STAT table. After STAT Start (F1), an
alarm is generated if pending samples are removed from

the STAT table.
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3 Lift the small cover over the STAT table and load samples. Pressthe
TABLE ROTATION/DIAG button as required to rotate the table.
Close the small cover.

4 Select STAT Start (F1).

5 Review the Error List in the STAT Start window.

6 Select Start to initiate the automatic STAT table check, or Cancel to
take corrective actions.

7 If thereareno errors specific to the STAT table after the STAT table
check, analysisstarts. If there are STAT tableerrors, review the errors
in the STAT Start window. Select Start to begin analysis, or Cancel
to perform corrective actions.

8 Verify the Cup(s) displays as Present, the Status, and Comment.

TIP The amber STAT TABLE LED blinks until sample aspiration is
complete. The small STAT table cover can be opened when the
amber STAT TABLE LED is not blinking to remove existing samples
and load new samples. If the small STAT table cover is opened when
the amber STAT TABLE LED is blinking, a "STAT Small Cover Open"
alarm is generated.
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Processing Priority STAT Samples in Sequential Analysis

4
1 sSelect Home > STAT Status.

Figure 4.12
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TIP

¢ When the amber STAT TABLE LED is blinking slowly, select
STAT Pause (F2) to move the STAT table to Pause.

¢ To continue analysis, verify the STAT table cover is closed
and select STAT Start (F1).

/N CAUTION

e Theanalyzer shifts to Pause if the STAT table is in Pause for
an extended period of time. The time for the analyzer to
move to Pause depends on why the STAT TABLE LED
continuously blinks slowly:

— Sample contamination parameters
— Reagent blank or calibrator programmed on the STAT table
— Cyclic QC programmed on the STAT table

« Do not remove pending reagent blank, calibrator, QC, or
samples from the STAT table. After STAT Start (F1), an
alarm is generated if pending samples are removed from
the STAT table.
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Lift the small cover over the STAT table and load samples. Verify the
sample positions: each outer position of the STAT table (1-22) is
programmed for Kind (Normal, Repeat, Calibrator, or QC) and Type
(Serum, Urine, Other-1, or Other-2). Pressthe TABLE ROTATION/
DIAG button as required to rotate the table. Close the small cover.

Select STAT Check (F3). The table rotates and the tube(s) are
detected. Cup displays “Present” in yellow for each sample.

TIP In Sequential Analysis on the STAT table, it is necessary to
requisition for STAT samples from STAT Status > Sample.
Refer to 4.5.1 Enter Manual Requisitions for Priority STAT
Samples.

A green highlight appears over Sample Assignment based ontheKind
and Type. Select Sample Assignment (F4):

» Verify theKind (Normal or Repeat)
» Verify the Type (Serum, Urine, Other-1, Other-2)

» Select Unprocessed (unprocessed samples) or All Samples
(processed samples are inaccessible) at the "Option™" drop-down
list.

» Assignapositionfor each SampleNo. onthe STAT tablefromthe
"Pos." drop-down list.

Figure 4.13
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5 sdect oK.

O Select STAT Start (F1). The STAT Start window opens.

7 Review the Error List in the STAT Start window. Select Cancel to
perform corrective actions.

8 Sdect Start.

Analysisis started.

TIP The amber STAT TABLE LED blinks quickly until sample aspiration is
complete. The small STAT table cover can be opened when the
amber STAT TABLE LED is not blinking to remove existing samples
and load new samples. If the small STAT table cover is opened when
the amber STAT TABLE LED is quickly blinking, a "STAT Small Cover
Open" alarm is generated.
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_ _ CHAPTER 5
Monitoring Results

,_\

This chapter describes how to review results using the software or printed
reports, and check the results for flags and alarms.
5.1 Monitor Results
5.2 Identifying Sample Types by Sample Data Prefix
5.3 Sample Status Menu
5.4 Reports
5.5 Check for Error Flags and Alarms
5.5.1 Check for Error Flags
5.5.2 Check for Alarms
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5.1 Monitor Results

5-2

It isimportant to verify daily reagent blank, calibration, and control (QC)
results are acceptabl e before reporting sample results. All results including
reagent blank, calibration, QC, and samples should be reviewed for error flags
and appropriate corrective actions taken before reporting the results. In
addition, the Alarm List should be reviewed and appropriate corrective actions
taken for any alarms generated.

Refer to 7.3 Check Resultsin the AU480 User's Guide, chapter 7, for more
information on monitoring reagent blank, calibration, QC, and sample results.

For more information on troubleshooting and corrective actions, refer to 11.3
Troubleshooting the System - Reagents, Calibrators, Quality Control and
Samplesin the AU480 User's Guide, chapter 11.
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5

5.2 Identifying Sample Types by Sample Data Prefix

Type Normal Run Repeat Run
Routine Serum (None) H
Urine U HU
Other-1 X HX
Other-2 Y HY
Emergency sample Serum E HE
Urine UE HUE
Other-1 XE HXE
Other-2 YE HYE
STAT sample Serum P HP
Urine uUpP HUP
Other-1 XP HXP
Other-2 YP HYP
QC Q
CAL A
RB R

B28625AA 5-3



Monitoring Results
5.3 Sample Status Menu

5.3 Sample Status Menu

Select Sample Status to view sample information, time to completion, and
results.

4
1 sdectHome > Sample Status.

Figure 5.1

1. User-defined patient demographic can be programmed

The Status menu displays:

» Sample No.: The sample number displays highlighted in the color
of the rack.

» Cup Position: Therack ID and cup position display highlighted
in the color of the rack.

» SampleID: The sample ID (barcode) displays.
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5

e Order: Thetime the cup in the rack went past the cup detector on
the rack transport belt.

e Status: Displays*“In Process’ while sample analysisisin process,
or “Done” when sample analysisis complete.

» Results: Displays the time to completion when the sampleisin
process, or “Error” if the sampleis complete, and an error flag is
present.

2 Highlight a sample, then select Detail to view detailed sample
information. The test name displays with the result when theresult is

complete.
Figure 5.2
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3 Seect Realtime Display to view the sample results.

Tests without error flags display in black, and tests with error flags
display inred.

The All tab displays the samples in completion order when all tests
requisitioned on the sample are compl ete.
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The Quick tab isfor results from the STAT table only, and displays
the | SE tests, and testswith only an R1 reagent with read pointsbefore
P10 when these tests are compl ete.

The ISE tab displays the | SE tests when the | SE tests are compl ete.

Figure 5.3
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5

5.4 Reports

Data prints in a user-defined report format. Multiple reports have been pre-
programmed on the system. The pre-programmed reports can be modified to
accommodate specific laboratory requirements. Refer to 4.14 Print Formatsin
the AU480 User's Guide, chapter 4, or contact Beckman Coulter Technical
Services for more information.

Results can print realtime for reagent blank, calibration, QC, and/or samples.
Refer to 4.14.1 Format Realtime Reports and Listsin the AU480 User's Guide,
chapter 4.

Results can be printed from Home > Sample Manager at any time. Refer to
6.7 Print Results in the AU480 User's Guide, chapter 6.
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5.5 Check for Error Flags and Alarms

5.5.1 Check for Error Flags

5-8

If aproblem occurs during analysis, the system appends a flag to the analysis
results. It isimportant that the operator reviews each flag asit is generated and
identifies the root cause. No result should be reported with an unresolved and
unexpected flag.

If atest generates an error flag, the test name and error flag appear in red on
Sample Status.

Check all generated results carefully for error flags and take the appropriate
action.

For alist of error flags and the flag definition, refer to 8.3 Review Error Flags
in chapter 8.

For details on error flags, refer to CHAPTER 9, Error Flags in the AU480
User's Guide.
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5.5.2 Check for Alarms

Check if any alarms occur during analysis:

Monitoring Results
5.5 Check for Error Flags and Alarms

5

Select Alarm List ( on the lower, right corner of the screen).

Figure 5.4
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“Level” showsthe alarm level by numbers and colors.

Level Background Color | Extent
Level 1 Red A fatal system abnormality exists.
Level 2 Yellow An abnormality influencing the data exists.
Level 3 Green There is no system abnormality.
The operation log is displayed.

The“Count” at the right top of the window indicates the number of alarms
within “Date Range.” Nine hundred and ninety-nine (999) cases can be stored

and displayed using the scroll bar.

B28625AA
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5-10

From this window, the following options can be performed:

Print: Printsalist of all alarms.

Refresh: Returns the display to the most recent darms.

Help: Displays a description of the alarm and corrective actions.
Search: Searchesfor alarms by date, alarm number, and/or alarm level.
Close: Closes the Help window.
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CHAPTER 6
As Needed Tasks

,_\

This chapter describes how to program a new test, review and edit results,
manage data, manage reagents, and other as needed tasks.
6.1 Program a New Test
6.2 Create a Profile
6.2.1 Create a Sample Profile
6.2.2 Create a Reagent Blank or Calibration Profile
6.2.3 Create a QC Profile
6.3 Program Calibrator Concentrations
6.4 Program Preset QC Mean and Range
6.5 Program the Automatic Startup Function
6.6 Program a User Menu
6.7 Print Results
6.7.1 Print Sample Data Reports
6.7.2 Print Reagent Blank, Calibration, and QC Results
6.8 Transfer Data to Host Computer

Before transfer, confirm that the system is online and connected to a
clinical laboratory host computer system.

6.8.2 Reagent Blank, Calibration, and QC Data
6.9 Fix (Assign) a Reagent Position
6.10 Edit a Reagent ID
6.11 Reagent Inventory
6.11.1 Auto Calculation of Reagent Inventory
6.11.2 Manual Calculation of Reagent Inventory
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6.12 Reagent Consumption

6.12.1 Check Reagent Consumption by Samples Measured and
Reagent Dispense

6.12.2 Save Reagent Consumption Data
6.13 Edit Quality Control Data
6.14 Save Datato External Media
6.15 Save or Load Parameters

6.15.1 Save or Load Parameter Files
6.16 Disable a Test
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6.1 Program a New Test

6

6.1 Program a New Test

B28625AA

Program a new test using the chemistry setting sheet. Refer to the AU480
User's Guide, CHAPTER 4, Parameters for detailed Parameter menu
descriptions.

| 4
1 Select Menu List > Parameters > Common Test Parameters > Test
Name.

«  Select Edit (F1).
* Test Name: Enter a maximum of 6 characters.

/N CAUTION

Changing the test name affects all results associated with that test
number. Any previously reported results (with the old test name) are
assigned the new test name. Extreme caution must be applied when
making any changes to the test name.

DO NOT CHANGE THE TEST NAME WITHOUT NOTING THE TIME
AND DATE THAT THE CHANGE OCCURRED AND THEN ENSURING
ANY RESULTS PRINTED OUT PRIOR TO THIS TIME AND DATE ARE
REVIEWED AND CORRECTLY IDENTIFIED.

Tests are processed on a sample in the test number order (1 to 120)
displayed, with some exceptions. For information on contamination
parameters, refer to the AU480 User's Guide, chapter 4.

e Long Name: (Optional) Enter a maximum of 20 characters.

» Reagent ID: Enter the first 3 digits of the reagent ID, or refer to
the chemistry setting sheet for the reagent 1D 3-digit code.

e Alarm Shots: Enter the remaining test number to generate a
Reagent Short alarm. The default is 32.

e Multi Reagent Switch: Select Yes. This alowsthe analyzer to
switch to anew set of R1/R2 when either the R1 or R2 of a set
becomes empty.

« Verify the information and select Confirm (F1).
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6.1 Program a New Test

2  Seect Group of Tests.
» Select Group 1, 2, or 3 from the "Group" drop-down list.
» Select Edit (F1).
e Select Test Setting (F5).

» Select the test to add to the Group. The test name highlightsin
blue. Select Close.

» To change the print order: Select atest to enable Forward (F2)
and Backward (F3). Move the test in the Group as needed to
change the print order.

» Veify theinformation and select Confirm (F1).

3 Select Profile.
« Select Edit (F1).
» Select Sample, RB/Calibration, and QC as heeded to add the test
to any required profile. Verify the Sample Type for each profile.

TIP Inthe Sample tab, a user-defined default profile (number 0) can
be programmed for each sample type. The sample default
profile is performed when there is no requisition available for a
sample, for example with a sample ID read error. In the QC tab,
default QC profiles (numbers 87-98) can be programmed based
on sample type and Group. The QC default profile is the
automatic QC requisition made after a reagent volume check,
and after processing QC samples.

» Select aprofile at the "Profile Name" drop-down list.
» Select thetest. The selected tests highlight in blue.
» Verify the information and select Confirm (F1).
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6

4 Select Menu List > Parameters > Specific Test Parameters >
General.

Select Edit (F1).
Select the test from the "Test Name" drop-down list.

Select the sample type from the "Type" drop-down list. Verify
Yes is selected for the sample type for the new test from the
"Operation” drop-down list.

Enter the specific test parameters from the chemistry setting
sheet.

Verify the information and select Confirm (F1).

TIP Display the parameters for a maximum of 6 tests at a time for

verification. Select List Display (F7). The first 6 tests display.
Use the arrows to page to the new test.

5 sSelect Range.

Verify the test name at the "Test Name" drop-down list.
Select the sample type from the "Type" drop-down list.
Select Edit (F1).

Select Set Decimal Places (F5). Select 0-4 for the appropriate
decimal place for the results. Select Close.

“Value/Flag’:

— Select Value to access " Specific Ranges’ to set high (H flag)
and low ranges (L flag).

— Select Flag to access“Level” to set apositive limit (P flag)
or negative limit (N flag), typically used for drugs of abuse
testing.

“Specific Ranges’: Set areferencerangeto generate high (H) and

low (L) flags.

— Check 1 -6 to enter arange based on sex and age.

“7 Standard demographics’: Enter a generic normal range.

Thisrange is used for the sample without patient
demographic information (age and gender).
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6.1 Program a New Test

— “8Not within expected values’: Thisrangeis used for the
sample with patient demographic information (age or
gender), but the age or gender information did not meet the
age and gender defined in the specific range 1-6.

» “Panic Value’: Set arange to generate apanic alarm and “pl” or
“ph” flags (Optional).

e “Unit”: Enter units. Unitsprint if they are formatted on the report.
» Verify the information and select Confirm (F1).

Select Menu List > Parameters > Calibration Parameters >
Calibrators.

o If it isnecessary to program new calibrator material:
—  Select Edit (F1).
— Select an available Cdlibrator No. and Type.
— Enter the Cdlibrator Name, 1D, Lot No., and Expiration.

TIP The Calibrator Name is necessary to identify the calibrator
material associated with the Calibrator No. The ID is necessary
if calibrator barcode operation is in use to enter the calibrator ID.
Lot No. and Expiration are optional fields.

— Veify theinformation and select Confirm (F1).

6-6

Select Calibration Specific:

» Select the test from the "Test Name" drop-down list. Select the
sample type from the "Type" drop-down list.

» Refertothechemistry setting sheet to determineif the Calibration
Typeis“AB” or “MB”, and enter Calibration Specific
parameters.

e |If the Calibration Typeis“AB”:

— Refer to the chemistry setting sheet for Formula, Slope
Check, Factor Range, Allowable Range Check, Advanced
Cdlibration, Lot Calibration, and Stahility.

— Counts (replicates): Enter anumber from 1 to 4. For more
information, refer to 4.5.3 Calibration Specific Menu in the
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6.1 Program a New Test

6

AU480 User’s Guide.

—  Select the calibrator material from the "Calibrator" drop-
down list.

— Enter the calibrator concentration from the package insert
for "Conc."

e |f the Calibration Typeis“MB”:

— Refer to the chemistry setting sheet for Formula, Allowable
Range Check, Advanced Calibration, MB Type Factor, and
Stahility.

— Counts (replicates): Enter a number from 1 to 4. For more

information, refer to 4.5.3 Calibration Specific Menu in the
AU480 User’s Guide.

* Verify the information and select Confirm (F1).

TIP It is optional to calibrate from the STAT table. For additional
information, refer to 4.5.4 STAT Table Calibration Menu in the
AU480 User's Guide.

8 Sdlect Menu List > Parameters > QC Parameters > Controls.
» Ifitisnecessary to program new control material:
—  Select Edit (F1).
— Select an available Control No. and Type.

— Enter the Control Name, ID, Lot No., Expiration, and STAT
Uses.

— Veify theinformation and select Confirm (F1).
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6.1 Program a New Test

9 sdect QC Specific:
» Sdlect Preset tab.

» Select the test from the "Test Name" drop-down list. Select the
sample type from the "Type" drop-down list.

Select Edit (F1).
—  Select the QC name from the "Control" drop-down list.
— Select Multi or Single from the "Multi/Single" drop-down
list.
— Usethe QC package insert or known values to enter the
Mean, SD, and Range. QC is determined to bein or out of

these preset ranges when QC Modeis set to “ Preset” (on the
Check tab.).

Enter the QC mean at “Mean.”
Enter al SD valueat “SD.”

Enter thevalue of therangeat “ Range.” The Rangeisthe
high value minus the low value.

» Veify theinformation and select Confirm (F1).

TIP Itis optional to perform QC from the STAT table. For additional
information, refer to 4.6.3 STAT Table QC Menu in the AU480
User's Guide.
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6

10 select Menu List > System > Format > List Format.

/N CAUTION

Do not change any parameter settings for items in Basic Condition,
Print Information, or Layout. These parameters affect the format of
the printout.

11 sSelect Test item.
« Sdect Edit (F1).

e The new test must be added to any required realtime printouts
(reagent blank, calibration, QC, and samples) and listsin use
before it will print. Select all required reports and lists from the
"List Name" drop-down list. Select the test to add it to the report
and/or list. The test is highlighted in blue when it is sel ected.

» Veify theinformation and select Confirm (F1).

12 Select Menu List > Parameters > Misc > Contamination
Parameters.

TIP Contact Beckman Coulter Technical Services for assay specific
contamination parameter information.
e Sdect Edit (F1).

» Program the Preceding Test Name, Following Test Name,
Reagent Probe Cleaner Kind, Wash Count, Effective of Water
Cleaning, Mixer, and Cuvette if additional contamination
prevention parameters are required.
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6.1 Program a New Test

6-10

13 1f online communication with alaboratory information (host) system
or middleware system isin use, it is necessary to program an online
test number. Select Menu List > System > Online > Online Test No.

Select Edit (F1).

Enter the "Online Test No.". The combination of the online test
number and test must coincide with the clinical laboratory host
system. Set the number as ablank when online communicationis
not required.

Verify the information and select Confirm (F1).

TIP When the test number of the host system and the online test

number differ, the data may not be transmitted correctly.

14 Runthetestto verify the programming of the new test(s).

Load the reagent and any required cleaning solution on the
analyzer.

Perform areagent volume check.
Verify that calibration is requisitioned for the new test(s).

Requisition QC on the new test(s) if the test(s) was not added to
the default QC requisition.

Perform areagent blank, calibration, and QC on the new test(s).

Review the printout and verify the reagent blank, calibration, and
QC data.
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6

6.2 Create a Profile

A profileisagroup of teststhat are usually requested at the sametime. Using a
profile reduces the number of key strokes needed, asasingle profileis selected
instead of multiple tests. A maximum of 100 profiles (Number O to Number
99) can be registered for samples, reagent blank, calibration, and QC. A
maximum of 99 tests can be programmed in a profile. The number of tests that
can be programmed in a profile islimited by the number of sample blank tests,
LIH, and sample type.

Each profile is assigned a profile name.

TIP Profile 0 is the Default profile in the Sample tab. Profile O can be
automatically performed in the following situations:

e There is a barcode read error.
e There is no requisition found for a sample.
e There are online errors.
Contact Beckman Coulter Technical Services for additional information.

TIP Tests that are grayed out cannot be selected.

ISE tests can be selected only when the sample type is “Serum” or “Urine.”
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6.2.1 Create a Sample Profile

| 4
1 Select Menu List > Parameters > Common Test Parameters >
Profile > Sample.

Figure 6.1

2  Select Edit (F1).

3 Sdect the sample type from the "Type" drop-down list.

4 Atthe“Profile Name’ drop-down, enter a profile number O to 99.
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6

5 AtProfile Name, enter a profile name with a maximum of 20
characters.

6 Selectthe test(s) to beincluded in the profile. Selected tests appear in
blue.

7 Select Confirm (F1).

6.2.2 Create a Reagent Blank or Calibration Profile

TIP The programming in Calibration Specific determines the calibration
options available in Calibration Options (F5).

Tests that are grayed out cannot be selected.
ISE tests can be selected when the ISE calibration type is “ACAL.”

| 4
1 Select Menu List > Parameters > Common Test Parameters >
Profile > RB/Calibration.

Figure 6.2
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2  Seect Edit (F1).

3  Selectthe sample type from the "Type" drop-down list.

4 Atthe“Profile Name” drop-down, enter a profile number 0 to 99.

5 Atprofile Name, enter a profile name with a maximum of 20
characters.

6 Sdlect thetest(s) to beincluded in the profile. The test highlights in
blue (RB Only), yellow (ACAL + RB), or green (One Point) based on
programming in Calibration Specific. Select Calibration Options
(F5) to change between the available options.

7 Select Confirm (F1).

A
6.2.3 Create a QC Profile
TIP QC profiles 87 to 98 are the default QC profiles that are automatically

requisitioned in Home > Rack Requisition Sample > QC. The QC profile
numbers 87 to 98 correspond to a specific Group and sample type:

Number 87:
Number 88:
Number 89:
Number 90:
Number 91:
Number 92:
Number 93:
Number 94:
Number 95:
Number 96:
Number 97:
Number 98:
TIP Tests that are grayed out cannot be selected.

Serum: For Group 1
Serum: For Group 2
Serum: For Group 3
Urine: For Group 1
Urine: For Group 2
Urine: For Group 3

Other-1:
Other-1:
Other-1:
Other-2:
Other-2:
Other-2:

For Group 1
For Group 2
For Group 3
For Group 1
For Group 2
For Group 3
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6

1 Select Menu List > Parameters > Common Test Parameters >
Profile > QC.

Figure 6.3

Select Edit (F1).

Select the sample type from the "Type" drop-down list.

At the “Profile Name” drop-down, enter a profile number O to 98.

(G2 I N S I \ S )

At Profile Name, enter a profile name with a maximum of 20
characters.

6 Sdectthe test(s) to beincluded in the profile. Selected tests appear in
blue.

7 Select Confirm (F1).
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6.3 Program Calibrator Concentrations

Use this function to verify and change calibrator concentrations. Select the
calibrator name to verify and change the concentrations of all testsin a
calibrator from the same screen. Thisis the easiest way to change all
concentrations when the calibrator |ot number changes.

/N CAUTION

Confirm calibrator concentration values in Calibration Specific.

IT 1S CRITICAL ALL CALIBRATOR VALUES ARE ENTERED
CORRECTLY.

For details on calibration specific test parameters, refer to 4.5.3 Calibration
Specific Menu in the AU480 User’s Guide, chapter 4.

4
1 Select Menu List > Parameters > Calibration Parameters >

Calibrators.

2  Select Edit (F1). The window changes to the edit mode.

3 Select the calibrator name to edit from the "Calibrator" drop-down
list.
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6

4 Select Set Conc Value (F5). The Set Conc Value window opens.

Figure 6.4
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The concentration value(s) of the selected calibrator display. To
display or edit adifferent calibrator, select the calibrator name from

the "Calibrator" drop-down list.

Enter the concentration values (Conc) for each test (Test Name) inthe
calibrator. The concentration values can only be entered for tests
programmed to the calibrator in Calibration Specific.

Repeat steps 5 and 6 for any other calibrator to verify or change the
concentration.

Select Close to close the Set Conc Value window.

If acalibrator concentration was changed, a confirmation message
appearsin the Set Conc Value window. Select OK.
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10 select confirm (F1).
A
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6

6.4 Program Preset QC Mean and Range

Use this procedure to verify and change the QC mean, standard deviation, and
range. For detailed information on QC parameters, refer to 4.6.2 QC Specific
Menu in the AU480 User's Guide, chapter 4.

4
1 sdect Menu > Parameters > QC Parameter > QC Specific >
Preset.

2 Select the test name from the "Test Name" drop-down list.

3  Sdlectthe sampl e type from the "Type" drop-down list.

4 Sdect Edit (F1).
» Sdlect the QC name from the "Control" drop-down list.
e Sdect Multi or Single from the "Multi/Singl€" drop-down list.

» Usethe QC package insert or known valuesto enter the Mean,
SD, and Range. QC is determined to be in or out of these preset
ranges when QC Mode is set to “Preset” (on the Check tab.).

— Enter the QC mean at “Mean.”
— Enteral SD valueat “SD.”

— Enter the value of the range at “Range.” The Range isthe
high value minus the low value.

5 Verify the information and select Confirm (F1).
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6.5 Program the Automatic Startup Function

The lamp requires approximately 20 minutes to warm up after power ON
before analysis can be started.

The system can be programmed to turn ON automatically at a specified time
for each day of the week.

/N CAUTION

The automatic ON option does not open and close the main water
valve, so it must be left open. Follow laboratory Standard Operating
Procedures for inspecting the DI water system and main water valve.
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6

4
1 SelectMenu List > System > System Condition > Auto Power On.

Figure 6.5

Select Edit (F1).

Select the check box of the desired day to perform the Auto Power On
function.

Set “Hours’ and “Minutes” from the drop-down list.
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5 To perform Auto Preparation, select the “ Auto Preparation” check

box.

TIP The ability to perform “Auto Preparation” is enabled for each day
of the week in System Maintenance by Beckman Coulter
Technical Services. The three auto preparation options are:

¢ W1
« Photocal
¢ W1 + Photocal
Once System Maintenance is enabled, check the day of the week to
perform the Auto Preparation.

6 Repest steps 3 to 5 for each day to be set.

[ Sdect Confirm (F1). The programming is registered.

A
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6

6.6 Program a User Menu

The User Menu function allows the selection of up to 16 menus most
frequently used by the operator. User-defined menu names can be
programmed. Menus sel ected from the User Menu button have direct accessto
the menu to save time.

TIP The original menu name displays below the main button bar even when
menus are accessed by the User Menu button.
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6.6.1 Edit the User Menu

4
1 Select Menu List > System > User Menu.

Figure 6.6

2  Select Edit (F1). The next available menu to program changes from
the gray box to a blue button.
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6

3 Select the blue button. The User Menu window opens.
Figure 6.7
[ Hemembes
st ¢ —
I . -
4 Fromthe* Select Screen” drop-down list, select the menu to put inthe
User Menu list.
5 Select Decide.
6 For Display Data, enter the user-defined menu name. Up to 28
characters can be entered on each of the two lines.
7  Select Entry.
8 Select confirm (F1). The programming is registered.
A
6.6.2 Delete

B28625AA

To remove a menu from the User Menu:

g 1 sdect Menu List > System > User Menu.
2  Sdect Edit (F1).
3 Select the Menu to be deleted. The User Menu window opens.
4 Sdlect Delete. The specified menu is deleted.
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5 select Confirm (F1).
A
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6

6.7 Print Results

To print test results in the form of report or datalog list, the report format must
be programmed in advance.

For details on how to program areport format, refer to 4.14.1 Format Realtime
Reports and Lists in the AU480 User’s Guide, chapter 4.

6.7.1 Print Sample Data Reports
TIP The report format must be programmed in advance.

Users can select and print any available predefined report, according to
the format selected in step 6.
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4
1 SelectHome > Sample Manager > Main.

Figure 6.8

2  Thedatafrom the current index di splays. All samples are selected to
print (highlighted in gray). Use Select All and Select Samples
Individually asrequired.
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6

3 Select Data Search (F3) to search for databy an Index Range, Sample
Number(s), Sample ID, Data Not Transferred to Host, Data Not
Printed, or Abnormal data.

Select OK.

Select Print (F8). The Print window opens.

Select the report to print from the "Data List No." drop-down list.

~N O o1 B>

For Reporter, the Operator Nameentered in Start Condition displays.
If necessary, enter a new name or use Select to enter a pre-
programmed comment. “Reporter” isan option that can be added to a
list format, and only printsif it is formatted.

8 sdectoK. Printing begins.

TIP Select Print Stop (F8) to abort printing.
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6.7.2 Print Reagent Blank, Calibration, and QC Results

| 4
1 sdectHome > Sample Manager > RB/CAL/QC.

Figure 6.9

2  Select theindex of the RB/CAL/QC datato search from the “Index”
drop-down list.

3 Sdect the* Sample Kind” check box of the samples desired.
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6.7 Print Results

6

4 For“Search Sample No.”, enter the sample number range to print, or
leave the “*” to print all samples.

TIP If the “Search Sample No.” is left blank or empty, no search
criteria is used to perform the search.

5 For® QC/Cal. No.”, enter the QC number (1 to 100) or the calibrator
number (1 to 200), or leave the “*” to print all QC and calibrator
numbers.

6 For “Control / Cdlibrator ID”, enter the QC or calibrator barcode
number to print samples with a specific QC or calibrator ID.

7 Check the “Data Not Transferred to Host” box to print only the
samples that have not been transferred to the host. Check the “Data
Not Printed” box to print only the samples that have not been printed.

8  Select Print (F8).

9 sdectthe report to print from the "Data List No." drop-down list.

TIP For Reporter, the Operator Name entered in Start Condition
displays. If necessary, enter a new name or use Select to enter
a pre-programmed comment. “Reporter” is an option that can be
added to a list format, and only prints if it is formatted.

10 select oK. Thislist begins printing.

TIP Select Print Stop (F8) to abort printing.
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6.8 Transfer Data to Host Computer

Reagent blank, calibration, QC, and sample data can be transferred to a host
computer system.

/N CAUTION

Before transfer, confirm that the system is online and connected to a
clinical laboratory host computer system.

6.8.1 Sample Data
Batch data transfer to a host computer.

TIP Online Transfer (F7) is only available when the Online menu is
programmed to Realtime or Batch for Results Transfer. If Realtime is
programmed, data can only be transferred in Standby.

r
1 selectHome > Sample Manager > Main.

Figure 6.10
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6.8 Transfer Data to Host Computer

6

2 Thedatafrom the current index displays with all samples selected
(highlighted in gray). Use Select All and Select Samples
Individually as required.

3 Sdlect Data Search (F3) tosearchfor databy an Index Range, Sample
Number(s), Sample ID, Data Not Transferred to Host, Data Not
Printed, or Abnormal data. Select OK.

4 Select Online Transfer (F7). The Online Transfer window opens.

5 Sdect OK. The datais transferred.

TIP An “r" flag is attached to data that has been transferred to the
host computer.

6.8.2 Reagent Blank, Calibration, and QC Data

B28625AA

Batch data transfer to a host computer.

TIP Online Transfer (F7) is only available when the Online menu is
programmed to Realtime or Batch for Results Transfer. If Realtime is
programmed, data can only be transferred in Standby.

4
1 Fromthe RB/CAL/QC screen, select the samples and criteriato
transfer.

2 Select Online Transfer (F7) to display the Online Transfer window.

3 Sdlect OK. Onlinetransfer is performed.
TIP Select Online Transfer Stop (F7) to stop the transfer.
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6.9 Fix (Assign) a Reagent Position

6.9 Fix (Assign) a Reagent Position

Fix (assign) reagents that are not barcoded. The analyzer does not read
barcodes on reagents in fixed positions.

Non-barcoded reagents must be placed in the assigned reagent position.

Reagent ID Read Errors only display in the Details tab when “ Reagent
Display” is set to Position.

4

1

Select Home > Reagent Management > Details.

TIP Reagent Status may have to be “checked” before a position can
be fixed. Select Reagent Check (F5) > “Reset”. Use Reset
only if no other changes have been made.

Select Position from the "Reagent Display" drop-down list.

Select an available bottle position to fix the reagent.

Select Position Setting (F2).

Figure 6.11
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Select Fixed Reagent then Close. A blue box with an “*” displays to
the left of “Pos.” for fixed reagents.
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6.9 Fix (Assign) a Reagent Position

6  Sselect Edit (F2).

Figure 6.12
T
- 9

TIP Fields a, b, and e are required. Fields c and d are optional based
on laboratory Standard Operating Procedures.

a. Select the test name from the "Test Name" drop-down list.

b. R1(R1-1) or R2 (R2-1) displaysfrom the "Type" drop-down list.

c. Enter aLot No. according to laboratory Standard Operating
Procedures.

d. Enter aBottle No. (SN) according to laboratory Standard
Operating Procedures.

e. Select abottle size from the "Bottle Size" drop-down list.

7 select Close. Repeat steps 3-6 if the reagent has both an R1 and an R2.

8 Verify ablue box with an“*” displaysto the left of “Pos.” for fixed
reagents.

9  Sselect Reagent Check (F5) > Check Specified Positions, then
select the reagent(s) loaded into the fixed positions to update the test
count.

B28625AA 6-35



As Needed Tasks
6.10 Edit a Reagent ID

6.10 Edit a Reagent ID
Edit the reagent ID after areagent 1D read error occurs on a barcoded reagent

6-36

bottle.

A notification alarm occurs during the reagent check (“Reagent ID Read
Error”), and the Comment “I1D Edit” displays until the reagent bottleis
removed from the refrigerator.

4

1

Select Home > Reagent Management > Details.

Select Position from the "Reagent Display" drop-down list.

Place the cursor on the position with the reagent 1D read error.

E-N O I S

Select ID Edit (F3).

Figure 6.13
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Type in the 20-digit reagent ID from the reagent bottle. Select OK. The
on-board stability, expiration, lot number, and bottle number are
updated with a “No Volume to Process” comment.

Select Reagent Check (F5) > Check Specified Positions to update
the test count. An advisory alarm “Reagent ID Read Error” and “ID
Edit” comments display. The RB stability and cal stability are updated.
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6.11 Reagent Inventory

6

6.11 Reagent Inventory

Reagent volume required for each test by the day of the week can be calculated
from data obtained from the analyzer (A uto), or avalue can be entered for each
test and day of the week (Manual).

Reagent Inventory displays the number of test shots used each day of the week
for each sample type within the period set by the index range. Use Reagent
Inventory to determine how much reagent should be on-board for each day of
the week.

The blue indicator bar in Reagent Management > Main displays the maximum
number of tests calculated in Reagent Inventory.

6.11.1 Auto Calculation of Reagent Inventory

4
1 selectHome> Reagent Management > Reagent Inventory > Auto.

Figure 6.14
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6.11 Reagent Inventory

TIP Auto calculations can be entered one day in advance.

Display Range (F3)
Sets the starting and ending indexes to calculate the reagent
usage.

Change Reagent Type (F5)
Changes the display from R1 -1 to R1-2 reagent. Only available
when “R1 Volume” is selected.

Select the sample type from the "Type" drop-down list.

Select Display Range (F3). The Display Range window opens.

Figure 6.15
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Select the start index and the end index from each drop-down list.

Select OK. The number of tests selected within theindex rangeis
displayed on the list.

Select R1 Volume or R2 Volume. The reagent consumption is
automatically calculated based on an actual result and then displayed
on thelist by mL.

The reagent consumption is calculated by the following formula:

Actual result * (the amount of reagent dispensing + the amount of
surplus dispensing).

Select Auto from the “Decision” drop-down list. The calculated
reagent consumption is set asthe required reagent volumeindicator in
Reagent Management.

6-38
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6.11 Reagent Inventory

6.11.2 Manual Calculation of Reagent Inventory

4
1 sdect Home > Reagent Management > Reagent Inventory >

Manual.

Select Edit (F1). The window changes to the edit mode.

Select the sample type from the "Type" drop-down list.

Enter the number of tests run for each test for each day of the week.

Select Confirm (F1). The window changes to reference mode.

> o1 B oW DN

Select R1 Volume or R2 Volume. The reagent consumption input is
automatically calculated based on entered test numbers and then
displayed on thelist by mL.

7 Sdect Manual from the “ Decision” drop-down list. The test count
entered for reagent consumption is set as the required reagent volume
indicator in Reagent Management.
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6.12 Reagent Consumption

6.12 Reagent Consumption

6-40

Reagent Consumption displays the amount of reagent used for each test
programmed on the analyzer.

Set arange of indexesto display the reagent consumption used for analysisfor
each test by sampletype.

4
1 seectHome> Reagent Management > Reagent Consumption.

Figure 6.16
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TIP Reagent Consumption defaults to display Shot Total.

The Shot Total is the cumulative number of tests run on the
analyzer from the installation of the instrument.

2 Select the sample type from the "Type" drop-down list.

3 Sdect Display Range (F3).

4 Select the start index and the end index from each drop-down list.
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6.12 Reagent Consumption

6

5  select OK. The number of cumulative tests is displayed.
A

6.12.1 Check Reagent Consumption by Samples Measured and
Reagent Dispense

4
1  Select Test Shots after setti ng the index range and sampletype. The

number of actual reagent dispenses, including repeat tests and re-
analyzed tests displays for each test and sample type. The number of
Samples displays for Routine, Emergency, STAT, and Repesat. The
number of |SE samples displays.

2 Select R1 Volume or R2 Volume.

Thevolumein mL of reagent dispensed for each test and sampletype
displays.
The reagent consumption is calculated by the following formula:

Actual analysisresult * (the amount of reagent dispensing + the
amount of surplus dispensing)

3 Select Test Total after setti ng the index range and sampletype. The
number of analyzed tests not including repeat tests and re-analyzed
tests displays for each test and sample type. The number of Samples
displays for Routine, Emergency, STAT, and Repeat. The number of
ISE tests (Na, K, and Cl) displays.

6.12.2 Save Reagent Consumption Data

4
1 sdect Report (F7).

2  Select FD, CD-R, or External Memory Stick.
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6.12 Reagent Consumption

3 Select the tarti ng and ending index to save data from the " Start
Index" and "End Index" drop-down lists.

4 Select OK. The reagent consumption datais saved asacsv file.
A
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6.13 Edit Quality Control Data

6.13 Edit Quality Control Data
Analyzed QC data can be reviewed and edited.

Editing, deleting, or adding a comment can be performed by QC sample
number or test.

/N CAUTION

Analyzed QC results can be edited. To prevent an erroneous
diagnosis due to numerous changes to the quality control data,
editing should be done according to laboratory Standard Operating
Procedures.

TIP When the QC analysis data results have been edited, confirm that the
edited data falls within the cumulative period. If it falls within the cumulative
period, the editing of the contents must be reflected in the cumulative
values. To reflect the editing of contents in the cumulative values, update
the cumulative values. Refer to 4.6.2 QC Specific Menu in the AU480
User's Guide, chapter4 for updating and calculating cumulative QC values.

TIP When test results have been edited, an “e” flag is added to the Data Flags.
Once an “e” flag has been added, it cannot be deleted. When a “d” flag is
added to the Data Flags, the data is not included in the QC statistic
calculations.
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6.13 Edit Quality Control Data

4
1 sdect Menu List > QC > QC Data Review > Main.

Figure 6.17

2 Select the required index from the “Index” drop-down list.

3 Placeacheck mark by QC in the Sample Kind column. Set the search
range by entering the Search Sample No., the QC No., and the Control
ID. The"*” searchesfor all data.

4 Seectthe Sample or Test tab to display the search results. A message
window displaysif no results are found. Select OK to return to the
Main tab.
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6.13 Edit Quality Control Data

6

5 sdectthe Sample tab to edit QC by QC sample number.

Figure 6.18

+ Select Edit (F1).
» To edit atest(s) in the sample, select the Result or Data Flag to
edit. To delete atest(s) enter a“d” flag in Data Flag.

» To delete the entire QC sample (Q001, for example, includes all
controlsin the first QC run), select Delete (F2). A “d” flagis
attached to al testsin the sample. Select OK in the Confirmation
window.

e To edit acomment, select Index Comment (F3) or Test Com-
ment (F4).

e Select Confirm (F1) to program the QC edits or deletions.

6  Sdlect the Test tab to edit QC by test.
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6.13 Edit Quality Control Data

Figure 6.19

+  Select Edit (F1).

« Select thetest to edit or delete from the “ Test Name” drop-down
list.

« Select the Result or Data Flag to edit. To delete atest(s), enter a
“d” flag in Data Flag.

* To edit acomment, select Index Comment (F3) or Test Com-
ment (F4).

» Select Confirm (F1) to program the QC edits or deletions.
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6

6.14 Save Data to External Media

Save analysis datato external mediafor abackup of data, or to transfer the data
to another computer. Datais saved to an “AU Data’ folder. The datafiles are
identified by the index.

For example: 20100405_0732_000.csv is data saved from the index April 5,
2010 at 07:32. If datais saved from the same index again, the file would be
20100405_0732_001.csv.

Sample data, repeat sample data, reagent blank, calibration and QC data can be
saved to external media.

Save Samples (routine, emergency, and STAT), Repeat Samples,
Reagent Blank, Calibration, and QC Data
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6.14 Save Data to External Media

1 sdect Menu List > System > External Data Management >
External Data Management.

Figure 6.20
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2  Select Patient to save routi ne, emergency, and STAT samples,
Repeat Run to saverepeat samples, or QC/Cal. to savereagent blank,
calibration, or QC samples.

3 Select theindex from the “Index” drop-down list.
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6.14 Save Data to External Media

6

Check the Sample Kind to save. Enter the Search Sample No. and
Search Sample ID number to save, or leavethe “*” to save all data.

Use the up/down arrow buttons to change to Emergency or STAT
samples.

Select Execute (F7). Verify the Total Output Samples and
<Number of Output Samples> information.

Figure 6.21
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Select FD, CD-R, or External Memory Unit.
TIP If FD is selected, a check box is available to format the FD.

Select OK. The Data Output window opens and displays a
confirmation message.

Select OK. A Data Output window displays acomment and the save

progress.

TIP A confirmation or warning message appears depending on the
save progress.

A comment indicating the data save has been successfully
completed appears on the Data Output window.

Select OK. Remove the media
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6.15 Save or Load Parameters

6.15 Save or Load Parameters

The system can save or load parameters to a backup folder on the hard drive or
external media.

Beckman Coulter recommends saving parameters when programming changes
are made, or following laboratory Standard Operating Procedures.

6.15.1 Save or Load Parameter Files

4

1

6-50

Select Menu List > System > External Data Management > File
Management.

Figure 6.22
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6.15 Save or Load Parameters

6

For Operation, select Save Files to HD, Load Files from HD, Save
Files to External Media, or Load Files from External Media.

TIP Saving or loading files to “HD” is a backup folder on the hard
drive.

Select File Select (F6). The File Select window opens.

Figure 6.23
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Select the file(s) to be saved or loaded. Select a menu from the left
column to include all the submenus, or select only the submenu from
the right column.

Select OK. The selected files are displayed.
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6.15 Save or Load Parameters

6 Select Execute (F7).

If saving or loading using external media, select FD, CD-R, or
External Memory Unit, then OK. “Insert Disk. Start?’ or “Connect
Externa Memory Unit. Start?’ displays. Select OK.

The Execute window opens when the operation is compl ete.

Figure 6.24
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/N CAUTION

If you save the parameters to FD, CD-R, or External Memory Unit, the
existing parameters are overwritten without warning.

TIP If FD is selected, a check box is available to format the FD. When the
format is complete, select Execute (F7) to save the files.

7 Sdlect OK. Remove the external media.
A
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6.16 Disable a Test

6

6.16 Disable a Test

Specific tests can be selected to stop analysis (disable) even when the test hasa
requisition. Examples of when it may be useful to disable atest are if the
calibration fails for that test, or QC fails and samples are in process.

TIP Atest can be disabled or enabled during a Measure mode. Analysis of the
test(s) will stop or re-start after selection in Disable (F7).

Tests are not disabled for reagent blank, calibration, and QC samples.

Tests that are disabled display and print with a “/” error flag, indicating the
test was requisitioned but not performed.

Selections in the Disable window are effective until a new index is made,
or an End Process is performed.
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6.16 Disable a Test

4
1 sdect Home > Start Condition.

Figure 6.25

L1

[, =

T L

6-54 B28625AA



B28625AA

As Needed Tasks
6.16 Disable a Test

6

2 Sdlect Disable (F7). The Disable window opens. A list of teststo
disableis displayed.

Figure 6.26
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3 Selectthe test(s) to bedisabled. Teststhat are disabled are highlighted
in orange.

4 Select OK. Test selections are registered, and the display returns to
Start Condition.
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CHAPTER 7
Analyzer Modes

,_\

This chapter describes the analyzer modes, how to perform a system shutdown
(End Process), and how to stop analysis or emergency stop the system.
7.1 Analyzer Modes
7.2 Bypass Warm Up to Standby Mode
7.3 System Shutdown (End Process)
7.4 Transfer the Analyzer to Stop Mode
7.4.1 Stop Analysis
7.4.2 Return to Standby Mode
7.5 Perform an Emergency Stop
7.5.1 Return to Standby Mode
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7.1 Analyzer Modes

7.1 Analyzer Modes

Figure 7.1

1. Mode Display Area

The system modes that can display in the “Mode Display Area’ are shown

below.
Mode Contents
Initial Displays after the green ON button is pressed. The software
loads and the hardware initializes.
Warm up After the system initializes, the mode changes to Warm Up
for approximately 20 minutes to allow the lamp to warm up
and stabilize.
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7

Mode

Contents

Standby

When the system is ready to perform sample analysis, the

operation mode changes to Standby. Analysis can be started.

Measure 1

Measure 1 occurs when the Start button is selected. Racks
are present on the rack supply unit, and are moving to the
sample aspiration position.

Measure 2

Measure 2 occurs when there are no more racks on the rack
supply unit. To start additional racks, select the Start button.

Stop

Stop mode occurs when there is a system error, or when the
operator selects the Stop/Standby button. The analyzer can
not be started from Stop mode. To return to Standby mode,
select the Stop/Standby button. The mode displays as Reset
while the hardware is initializing, then it goes to Standby. All
tests in progress must be repeated.

Pause

Pause mode occurs when there is a system error, or when
the operator selects the Pause button. Analysis can be re-
started from Pause by selecting Start button. All tests in
progress will be completed.

/N CAUTION

If a Stop or Emergency Stop occurs, sample can remain in the
sample probe, and reagents can remain in the cuvettes. Perform a
W1 to clean the sample probe and cuvettes.

For details on how to perform a W1, refer to 8.8.11 Perform aW1 in the
AU480 User’s Guide, chapter 8.

B28625AA
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7.2 Bypass Warm Up to Standby Mode

7.2 Bypass Warm Up to Standby Mode

The system requires a 20-minute lamp warm up before analysis can be started
if an End Process was performed. If a power failure or an emergency stop
(EM STOP button on analyzer) was performed, the mode staysin Warm Up for
1.5 hours. Analysis cannot be started from Warm Up mode.

| 4
1 sdectHome > Analyzer Maintenance.

2 Select Stand By (F4).

The Stand By window opens with the message “ Switch to Standby
mode? The system may not be thermally equilibrated if Warm up is
bypassed.”

3 Select OK. The mode changes to Sandby.
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7.3 System Shutdown (End Process)

7.3 System Shutdown (End Process)

An End Process turns off the analyzer lamp and the computer. The
refrigerator, incubator, and STAT table compartment temperatures are
maintained. The ISE unit performs an automatic prime with Mid Standard
every hour to keep the electrodes conditioned.

An End Process can beinitiated after aW2 and/or Photocal is started. In this
case, the W2 and/or Photocal compl etes, then the system shuts down. Refer to
8.4.2 Perform aW2 to start the W2 and/or Photocal in the AU480 User's
Guide, chapter 8.

4
1 sSeect Home.

2 Select End from the main button bar. The End window opens.

Figure 7.2
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3 Verify the next auto on time. To set an auto on time, select Setting.
Select Yes at Auto Start Up. Select the Date and Time for the system
toturnonfromthe"Date" and " Time" drop-down lists. To turn off the
auto on time, select No at Auto Start Up. Select Confirm.
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7.3 System Shutdown (End Process)

4 Sdlect Yes. The system shuts down.

5 Follow laboratory Standard Operating Procedures for turning off the
DI water supply.

/N CAUTION

Follow laboratory Standard Operating Procedures for turning off the
DI water supply. Special considerations include weekends, holidays,
and automatic maintenance procedures that may be scheduled.

TIP The system can be programmed for an Auto On Time and Auto
Preparation for each day of the week. Refer to 6.5 Program the Automatic
Startup Function in chapter 6, in this guide.

Auto Preparation must be programmed in the System Maintenance menu
by Beckman Coulter Technical Services at installation. Auto Preparation
can be programmed for the weekly Photocal.
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7.4 Transfer the Analyzer to Stop Mode

To immediately stop the analysis operation perform a system Stop.

/N CAUTION

 Whenthe systemis transferred to Stop mode, any data that
is not complete is lost and must be repeated.

* Reagents remain in the cuvettes after performing a Stop.
Perform a W1 to remove reagents before performing an

End Process or resuming analysis. Refer to 8.8.11 Perform
a W1 in the AU480 User's Guide, chapter 8.

7.4.1 Stop Analysis

4
1 sdect Stop/Standby during analysis operation. The Stop window
opens with the message “ Transfer to Stop Mode?".

Figure 7.3

1. Stop/Standby
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7.4 Transfer the Analyzer to Stop Mode

2  Select OK. All analysis operation stops, and the system goes to Sop
mode.

3 Remove racks from the rack transport belts.
A

7.4.2 Return to Standby Mode

4
1 selectsto p/Standby in Sop mode. The Warmup/Standby window

opens with the message “Reset Analyzer and Transfer to Standby
mode?’.

2  Select OK. The system reset operation is performed. After the reset
operation compl etes, the system goes to Sandby mode or Warm up
mode.

3  PeformaWwi.

Refer to 8.8.11 Perform aWL1 in the AU480 User’s Guide, chapter 8.
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7.5 Perform an Emergency Stop

7.5 Perform an Emergency Stop

Select the EM STOP button (red button on the front, right side of the analyzer)
to immediately turn off power to the analyzer and I SE unit. All analysis
immediately stops.

/N CAUTION

 When the EM STOP button is pressed, any data that is not
complete is lost and must be repeated.

« Reagents remain in the cuvettes after performing an
Emergency Stop. Perform a W1 to remove reagents before
performing an End Process or resuming analysis. For
details on performing the W1, refer to 8.8.11 Perform a W1
in the AU480 User's Guide, chapter 8.

1 Pressthe EM STOP button. All power to the analyzer and | SE unit
turns off immediately. The computer remains On. To turn off the
computer, press (Ctrl) + (ALT) + (Delete) . A Windows Security window
opens. Select the Shutdown button.

2 Removeall racks from the rack transport belts.

7.5.1 Return to Standby Mode

4
1 Pressthe RESET button.

2 Pressthe ON button. (The lamp turns on and the software loads.)
A window appearsto confirm the retrieval of the database.

3 Select OK.

4 Inthe New Index window, select Current Index to continue analysis
in the current index.
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7.5 Perform an Emergency Stop

7-10

The system stays in Warm Up mode for 1.5 hours. After the required
20-minute lamp warm up time, wait until the temperature of the
cuvette wheel is 37 degrees, then select Home > Analyzer
Maintenance > Stand By (F4) to return to Sandby.

Perform aW1.

Refer to 8.8.11 Perform aW1 in the AU480 User's Guide, chapter 8.
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CHAPTI_ER 8
Troubleshooting

,_\

For detailed information on troubleshooting the system, including reagents,
calibrators, quality control, samples, mechanical problems, and data processor
problems, refer to CHAPTER 11, Troubleshooting in the AU480 User's Guide.

8.1 Using the Online Help
8.2 Review Alarms and Corrective Actions
8.3 Review Error Flags
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8.1 Using the Online Help

8-2

The Help button displays a menu to access user documentation and a
maintenance video directory. The Alarm List button provides alarm
descriptions and corrective actions.

TIP To stop the audible alarm, select Alarm Clear. Select Alarm Clear a
second time to clear the alarm message from the screen.

Figure 8.1

1. Help
2. Alarm Clear
3. Alarm List
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8.1 Using the Online Help

8

Four types of help are shown in the following table.

Type of Help

Displayed Description

Help

Displays the PDF version of the AU480 User's Guide and
Maintenance videos. Select the Help button.

The Help button can only be accessed in Warm Up, Standby
or Stop.

Alarm List

Displays alarm descriptions and corrective actions.Select
Alarm List to display the Alarm List window. Select the Help
button on the Alarm List window.

Input Help

Displays the range of allowable input values. Move the
cursor over the input area to display the pop-up Input Help.

Button Help

To determine the function of a button, move the mouse
pointer over the button, and a pop-up message indicates the
function of the button.

The AU480 User's Guide and this Quick Response Guide do not describe
alarms or corrective actions. Select Alarm List for alarm help.
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8.2 Review Alarms and Corrective Actions

8.2 Review Alarms and Corrective Actions
Check for Alarms
Review the Alarm List. The Alarm List can be accessed from any menu.
Select Alarm List ( on the lower, right corner of the screen).

Figure 8.2
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“Level” showsthe alarm level by numbers and colors.

Background
Level color Extent
Level 1 Red An abnormality preventing the analyzer from
starting exists.
Level 2 Yellow An abnormality influencing the data exists.
Level 3 Green There is no system abnormality.
The operation log is displayed.
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Troubleshooting
8.2 Review Alarms and Corrective Actions

8

The Count at the right top of the window indicates the number of alarmswithin
“Date Range.” Nine hundred ninety-nine (999) cases can be stored and
displayed using the scroll bar.

From this window, the following options can be performed:

B28625AA

Print: Printsalist of al alarms.

Refresh: Returns the display to the most recent alarms.

Help: Display adescription of the alarm and corrective actions.
Search: Search for alarms by date, alarm number, and/or alarm level.
Close: Select Close to close the Help window.
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8.3 Review Error Flags

8-6

Check for Error flags

If aproblem occurs during analysis, the system appends a flag to the analysis
results. Check all generated results carefully for error flags and take the
appropriate action.

For details on error flags, refer to CHAPTER 9, Error Flags. in the AU480
User's Guide.

It isimportant that the operator reviews each flag asit is generated and
identifies the root cause. No result should be reported with an unresolved,
unexpected flag.

If atest generates an error flag, the test name and error flag appear in red on
Sample Status.
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Troubleshooting
8.3 Review Error Flags

The following table summarizes the error flags in order of priority:

8

Flag Definition
d QC result is excluded by user
e Data edited by user
( Shortage of cleaning solution for contamination parameters
Wa Result has been analyzed with an erroneous cuvette
R Insufficient reagent detected
# Insufficient sample detected
% Clot detected
? Unable to calculate a result
n LIH test not performed
I Result may be affected by lipemia
i Result may be affected by icterus
h Result may be affected by hemolysis
Y Reagent blank OD exceeds the high limit set at the last
photometric read point
U Reagent blank OD exceeds the lower limit set at the last
photometric read point
y Reagent blank/routine OD at first photometric point high
u Reagent blank/routine OD at first photometric point low
@ OD is higher than 3.0
$ Not enough data to determine linearity of reaction
D OD of reaction is higher than the maximum OD range
B OD of reaction is lower than the minimum OD range
* Linearity error in rate method
& Prozone test data is abnormal
4 Prozone error
E Overreaction in a rate assay detected
Fx Result (OD) is higher than the dynamic range




Troubleshooting

8.3 Review Error Flags

Flag Definition

Gx Result (OD) is lower than the dynamic range

! Unable to calculate concentration

) Reagent lot number used for sample analysis is different from

the lot number used for RB/Calibration

a Reagent expired

ba No calibration data or expired

bh The latest calibration/RB has not been used

bn Mastercurve used

bz Calibration curve for Prozone data used

F Result is higher than the dynamic range

Result is lower than the dynamic range

ph Result is higher than the upper panic value

pl Result is lower than the low panic value

T Abnormality found in inter-chemistry check

P Positive

N Negative

H Result is higher than reference range

L Result is lower than reference range

J Result is higher than the repeat decision range

K Result is lower than the repeat decision range

fh Result is higher than the repeat run reflex range

fl Result is lower than the repeat run reflex range
Va Deviation of multiple measurements check is out of range
xQ Multi-rule QC has detected failure on one control
1Q QC data exceeds the range entered in Single Check Level field
2Q QC data exceeds 134 control range
3Q QC data exceeds 2,4 control range
4Q QC data exceeds Ry4 control range

8-8
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Troubleshooting
8.3 Review Error Flags

8

Flag Definition
5Q QC data exceeds 44 control range
6Q A preset number of consecutive QC results fall on one side of the
mean
7Q Consecutive QC results show steadily increasing or decreasing
values
S Sample repeated and original results replaced by repeat result
/ Test pending or not analyzed
r Result has been transferred to LIS (HOST Computer) through
on-line communication
c Result corrected by user
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A
Alarms

Alarm shots, 6-3
Analyzer status, 3-8

Buttons, 2-12, 2-15

C
Calibration
Advanced calibration, 3-18
Perform calibration, 3-26
Calibrator

Program calibrator concentrations, 6-16

D

Data management
Save data, 6-47
Demographics, 6-5

E

Emergency samples, 4-9,4-17,7-3
Emergency stop, 7-9

End process, 2-9, 7-5

G

Group
Group of tests, 6-4, 6-11
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H

Hardware, 2-2
Host computer, 4-14

|

ISE
ISE daily maintenance, 3-10
ISE reagents, 3-10
ISE startup, 3-10

L

Laboratory automation system, 3-26

M
Main button bar, 2-9
Maintenance

Daily maintenance, 3-7, 3-12
Measure modes

Measure 1, 7-3

Measure 2, 2-20, 7-3

o

Online
Online help, 2-18, 2-20, 8-2

P
Priority

Priority STAT, 4-18
Profile

Create a profile, 6-11

| ndex

Index-1




Program
Program a new test, 6-3
Program a user menu, 6-23
Program the automatic startup
function, 6-20

Q

Quality control
Perform QC, 3-35

R
Racks
Red rack, 4-11
White rack, 4-11
Reagent transfer unit, 2-2, 2-3
Reagents
Reagent check, 3-14
Reagent ID, 6-36
Reagent management, 3-26
Reagent on-board stability, 3-17, 3-18, 3-20
Reagent position, 3-14
Reagent status, 3-13-3-16
Requisition
Batch requisition, 4-13
Download requisitions, 4-14
Manual requisition, 4-10
Requisition for emergency samples, 4-9
Requisition for routine samples, 4-9

S

Samples
Sample status, 5-4
Software
Software buttons, 1-5
Software chart, 2-4
Software description, 2-8
Software paths, 1-3
Software screens, 1-5
Start
Daily startup, 3-1

Index-2

Start analysis, 3-43
Startup, 3-2

STAT
STAT sample, 4-18
STAT table, 3-30

T

Typographical conventions, 1-2

U
Units, 1-6

W

Warnings
Warnings and cautions, 1-2
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